<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane | Ballymoney Times</title><meta name="description" content="7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane"><link rel="canonical" href="https://www.scotsman.com/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.ballymoneytimes.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.ballymoneytimes.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#e30613"><meta name="category" content="Recommended"><meta name="sitename" content="Ballymoney Times"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="750"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@BMoney_Times"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="These waterproof hiking trousers will keep you dry and comfortable out on the trail"><meta property="og:url" content="https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752"><meta property="og:type" content="article"><meta property="og:article:author" content="Jacob Little"><meta property="og:description" content="7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane"><meta property="article:modified_time" content="2021-12-02T11:02:56.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:pages" content="635539343146512"><style amp-runtime i-amphtml-version="012111152338002">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Ballymoney Times","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3120752","networkId":154725070,"addUnitId":"ballymoney.jp","article":{"title":"7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane","description":"7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane","sections":["Recommended","Sport","Staycation"],"authors":[{"name":"Jacob Little","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1635757259","firstLetter":"r","extra":{"isHideCommenting":true,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false}}],"wordCount":243,"imageCount":0,"publish":"2021-12-02T11:02:56Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Weather","path":"/topic/weather","id":"56948","uuid":"a5aa11f5-2319-4252-afc2-1956a776a2ce","changed":"1623305446","firstLetter":"w"},{"name":"Hiking","path":"/topic/hiking","id":"57429","uuid":"6f852fbd-62af-42c0-88c4-66f17b851f46","changed":"1623318347","firstLetter":"h"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1635757259","firstLetter":"r","extra":{"isHideCommenting":true,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false},"siteSection":"site home/recommended","deep":2},{"name":"Sport","path":"/sport","id":"187","uuid":"9f2de90b-6c07-47af-8626-595cb7e300b0","sourceId":null,"sourceName":null,"sourcePath":"sport","changed":"1618568061","firstLetter":"s","siteSection":"site home/sport","deep":2},{"name":"Staycation","path":"/lifestyle/staycation","id":"39164","uuid":"d9da5300-8fc5-4343-b5bf-088c02d1f940","sourceId":null,"sourceName":null,"sourcePath":"staycation","changed":"1618568061","firstLetter":"s","siteSection":"site home/lifestyle/staycation","deep":3}],"siteSections":[["site home","site home","site home"],["recommended","sport","lifestyle"],["","","staycation"]]},"domain":"ballymoneytimes.co.uk","ga":"UA-128755582-16","hubspot":null,"siteKey":"BALM","searchId":"001514628816545722277:4dksqwt3vdh","sourcePointSiteId":5204,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_fashion","weather","gs_science","gs_fashion_misc","gt_positive","gs_travel_holidays","gs_travel","gs_event_blackfriday","gv_safe"],"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Ballymoney Times","url":"https://www.ballymoneytimes.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/BMoney_Times","https://www.facebook.com/ballymoney.times"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752"},"headline":"7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane","datePublished":"2021-12-02T11:02:56.000Z","dateModified":"2021-12-02T11:02:56.000Z","description":"7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, Montane","keywords":["weather","hiking"],"thumbnailUrl":"https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?width=2048\u0026enable=upscale","articleSection":"Recommended","articleBody":"Adding an extra waterproof layer is especially helpful to protect heavier under layers, and can be quicker-drying than conventional hiking trousers or materials such as denim. They also provide extra flexibility, warmth and wind protection, which is often a must when journeying into the hills. What type of waterproof trouser should I buy? Generally, there are two types of waterproof trousers to consider, ones that go over whatever you’re wearing underneath, and ones that are constructed as hiking trousers, which aren’t worn over anything and are trousers in their own right, but provide a greater degree of elasticity, comfort and breathability than conventional trousers.  We’ve reviewed both options in this article. You will see that there are some trekking trousers, day-to-day waterproofs and more all-round hiking trousers in this list – to suit a range of budgets.  Many waterproof trousers are quite universal, so have a think about what’s important to you. Remember, some over-layer ones don’t have waterproof pockets, and if you’re looking for trousers with insulation, be prepared to compromise slightly in terms of weight and speed of flexibility and movement.","url":"https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752","publisher":{"@type":"Organization","name":"Ballymoney Times","url":"https://www.ballymoneytimes.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Ballymoney Times","productID":"ballymoneytimes.co.uk:showcase"},"author":{"@type":"Person","name":"Jacob Little"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.ballymoneytimes.co.uk/recommended"}]}</script><link rel="amphtml" href="https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752?amp"></head><body> <div class="sc-sdtwF eEVbqh sc-cgzHhG etcXMW"><div id="header" class="sc-cJSrbW gZqrfe"><div class="sc-ksYbfQ bmRxLD"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-frDJqD icOwTK"><button aria-label="Open full menu" class="sc-kvZOFW cKxoGH">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-jbKcbu citxRO"><a target="_self" href="/" aria-label="Back to homepage" class="sc-jqCOkK idqeHy"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 818.7 137.8" version="1.1" viewBox="0 0 818.7 137.8" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m780.7 95.1v-14c0-0.7 0.1-1 0.8-1h2c0.4 0 0.5 0.1 0.5 1.1 0 4.1 3.2 12.5 11.6 12.5 4.6 0 8.4-4.1 8.4-8.8 0-1.9-0.7-4.1-2-5.8-3.9-4.8-11.8-7-17.2-13-2.6-2.9-4.1-6.4-4.1-10.3 0-9.3 7.5-18.7 22.2-18.7 7.4 0 12.6 2.2 12.6 2.9v14.9c0 0.4-0.2 0.4-0.6 0.4h-2c-0.6 0-0.7-0.1-0.7-0.7 0-5.5-4.2-11.9-10.7-11.9-5.2 0-7.5 4.7-7.5 8.5 0 1.9 0.7 4.1 2 5.8 3.6 4.4 12.8 7.1 18.5 13 3 3.3 4.2 7 4.2 10.1 0 9.6-8.9 19.1-23.4 19.1-6.4 0.2-14.6-2.2-14.6-4.1m-33.8-37.7h17.5c0.6 0 1-0.9 1-2.9 0-7.8-4.3-11.6-8-11.6-5-0.2-9.5 5.4-10.5 14.5zm29.4 24.7 2 1.2c0.6 0.4 0.7 0.4-0.2 2.3-4.3 8.6-13.1 14-21.6 14-13.5 0-24.1-13.1-24.1-28.4 0-21.2 13.4-33.9 26.6-33.9 10.2 0 21.1 7.9 21.1 20.9 0 4.6-0.6 4.9-1.6 4.9h-32.1c-1.4 16.2 6.1 26.4 16.6 26.4 5 0 9.6-2.8 12.3-6.9 0.5-0.8 0.6-0.8 1-0.5zm-153.7-77.3c4.6 0 8.2 4.5 8.2 10s-3.6 10-8.2 10c-4.5 0-8.2-4.6-8.2-10s3.8-10 8.2-10zm-14.8 86.9h1.4c2.5 0 3.8-0.5 4.6-1.5 1.9-2.2 2.1-9.7 2.1-14.7v-19.4c0-4.5-0.1-8.6-1.3-10-0.4-0.4-2.5-1.2-4.6-1.2h-1.7c-0.8 0-1-0.4-1-1.6v-2.5c0-1.2 0.4-1.6 1.2-1.6h7.4c2.8 0 5.8-0.3 8.2-1.8 2.4-0.3 4.3-0.4 4.6-0.4 0.6 0 1 0.3 1 1.6 0 0.4-0.6 9.3-0.6 19v17.9c0 6.7-0.1 12 0.2 15.4 2 0.3 4.1 0.8 6.1 0.8h1.8c0.6 0 0.9 0 1 0.3 0.1-0.2 0.3-0.3 0.5-0.3h1.4c1.7 0 2.7-0.1 3.6-1.1 1.9-2.2 2-12.2 2-16.1v-16.4c0-4.3-0.2-11-1-11.8-0.6-0.7-1.3-1.4-2.7-1.4h-3.1c-0.5 0-0.7-0.4-0.7-0.6v-3.7c0-1 0.2-1.4 0.7-1.4h1.4c3.9 0 8.2-0.3 11.7 0.2l6.5-0.4c0.5 0 0.5 0 0.5 2.1l-0.1 8.6c6.4-8 12.9-12.7 19.2-12.7 5.8 0 11.8 4.3 13.4 11.7 4.2-5.4 10.7-11.7 18.9-11.7 7.7 0 14.7 5.4 14.7 18.6v24.1l0.2 11.4c2.1 0.3 4.2 0.5 6.3 0.5h0.8c0.7 0 1 1 1 1.6v3.3c0 0.8-0.1 0.8-1.2 0.8h-26.7c-1.2 0-1.3 0-1.3-1.6v-2.5c0-1.2 0.2-1.6 0.8-1.6h1.4c0.9 0 2.5-0.1 3.6-1.4 1.3-1.6 1.9-9.7 1.9-14v-9.6c0-8.6-0.5-13.2-3.2-16.6-1.5-1.6-4-3-6.1-3-5 0-10.1 4.7-10.5 9.6v18.6c0 5.5 0 10.6 0.3 15.7 1.7 0.4 3.6 0.7 5.3 0.7h1.2c0.3 0 0.6 0.8 0.6 1.2v3.3c0 1.3-0.5 1.2-1.3 1.2h-26.4c-0.6 0-0.7-0.2-0.7-1.2v-2.2c0-1.2 0.2-2.2 0.9-2.2 2.1 0 3.8-0.1 5-1.3 1.6-1.9 1.8-13.2 1.8-16.3v-6.3c0-5.9-0.1-12.5-3.1-16-1.3-1.6-3.8-2.8-5.8-2.8-4.7 0-9.8 4.8-11 9.4v20.5l0.3 12.5 4 0.4h2.2c0.5 0 0.7 0.8 0.7 1.4v3.3c0 1.1-0.3 1-1.3 1h-26.4c-0.4 0-0.6 0-0.7-0.4-0.2 0.2-0.5 0.4-0.8 0.4h-28.9c-1 0-1.3-0.2-1.3-1.4v-2.5c0.4-0.7 0.5-1.9 1.1-1.9zm-38.9-27.5v-33.3l-0.2-8.2h-5.6c-6.3 0-11.1 4.7-13.3 13.8-0.5 1.8-0.6 1.9-1.1 1.9h-2.3c-0.6 0-0.6-0.6-0.6-2.1v-20c0-1 0.2-1.4 1-1.4h58.8c0.7 0 0.7 0.3 0.7 1.2v21.2c0 0.8 0 1.1-0.7 1.1h-2c-0.5 0-0.7-0.1-1.1-1.7-2.4-8.8-5.7-15.6-18.9-14.1 0 2.9-0.1 5.1-0.1 7.6v33.5c0 8.4-0.3 24.1 1.5 26.1 1.7 2 6 1.8 10.2 1.8 1.1 0 1.2 0.7 1.2 1.1v3.5c0 1.1-0.5 1.1-1.2 1.1h-38.4c-1 0-1.2-0.4-1.2-1.8v-2.4c0-1.3 0.2-1.5 1.7-1.5 3.1 0 7.3 0.6 9.5-2.1 2.2-2.3 2.1-17.4 2.1-25.3z" fill="#E30613" /><path d="m517.1 104.1-18.3-46.5c-1.1-2.8-3.7-8.7-5.4-10.7-3.2-4.3-4.5-0.6-4.5-3.1v-3.5c0-1 0.1-1 1-1h25.2c1.1 0 1.4 0 1.4 1.4v2.9c0 1-0.5 1.4-1.8 1.4-2.5 0-4.8 0.3-4.8 3.2 0 1.7 2 8.2 3.3 11.6l10.2 26.2 8.2-23.7c1.1-2.8 4-12.3 4-13.5 0-3.2-3.8-3.8-5.2-3.8h-2.1c-0.5 0-0.9-0.2-0.9-1.4v-2.9c0-1.2 0.2-1.4 0.9-1.4h18c0.6 0 1 0.2 1 1v4.1c0 1.3-1.3-0.8-3.3 2.1-2.7 3.8-9 20.7-11.8 28.2l-11.2 30.3c-3.8 10.6-6.6 19.1-11.2 25.2-4.5 6.1-8.5 7.6-13 7.6h-4.4c-2.3 0-2.8-0.3-2.9-3.5l-0.4-16.1c0-1 0.1-1.3 0.5-1.3h2.4c0.6 0 0.9 2.1 1.7 5.3 0.6 2.2 0.9 3.8 4.6 3.8 11.8 0 13.7-8.5 18.8-21.9m-61.3-46.7h17.5c0.6 0 1-0.9 1-2.9 0-7.8-4.3-11.6-8-11.6-5.1-0.2-9.5 5.4-10.5 14.5zm29.3 24.7 2 1.2c0.6 0.4 0.7 0.4-0.2 2.3-4.3 8.6-13.1 14-21.6 14-13.5 0-24.1-13.1-24.1-28.4 0-21.2 13.4-33.9 26.6-33.9 10.2 0 21.1 7.9 21.1 20.9 0 4.6-0.6 4.9-1.6 4.9h-32.1c-1.4 16.2 6.1 26.4 16.6 26.4 5 0 9.6-2.8 12.3-6.9 0.6-0.8 0.7-0.8 1-0.5zm-51.7-29v21.5c0 5.7 0 11.5 0.4 16.8 1.8 0.1 4.9 0.4 5.5 0.4h1.2c1.3 0 1.3 0.4 1.3 1v2.7c0 2-0.2 2-1.1 2h-27.1c-0.8 0-0.8-0.4-0.8-1.6v-2.3c0-1.2 0.1-1.8 0.8-1.8 2 0 3.7-0.4 4.9-1.7 1.8-2.2 1.8-12 1.8-16.8v-6.6c0-6-0.1-12.6-3-16.2-1.5-1.9-3.7-3.3-6.5-3.3-3.1 0-7.4 3-9.6 6.9-0.4 0.7-0.9 8.9-0.9 14.2v10.3c0 5 0.3 8.4 0.4 12.6 1.5 0.3 3.5 0.4 4.7 0.5h1.3c0.7 0 0.8 0.4 0.8 1.6v2.5c0 1.6 0 1.6-0.6 1.6h-26.1c-1.3 0-1.5 0-1.5-1.6v-2.9c0-1 0.1-1.2 1-1.2 2.3 0 4.1-0.5 4.9-1.5 1.7-1.9 2-9.8 2-14.1v-12.6c0-4.2 0.1-16-1.1-17.4-0.8-0.9-2.4-1.2-3.9-1.2h-1.4c-0.6 0-0.7-0.4-0.7-1.6v-2.9c0-1 0.1-1.2 0.7-1.2h2c3.9 0 8.1-0.3 11.3 0.2 3.3-0.1 5.7-0.4 5.9-0.4 0.5 0 0.7 0.1 0.7 1v7.7c5.7-7.2 12.2-10.7 18.1-10.7 8.1 0 14.6 4.7 14.6 16.1zm-82.5 40.6c8.2 0 13.5-7.7 13.5-23.8 0-16.2-4.3-27.1-13.7-27.1-8.7 0-13.1 9.3-13.1 22.1-0.1 22.4 6.2 28.8 13.3 28.8zm-0.9 5.7c-16.2 0-27.1-13.1-27.1-29.6 0-15.1 10-32.6 29-32.6 16.9 0 26.9 14.7 26.9 28.9 0.1 17.7-11.5 33.3-28.8 33.3zm-177.4-60.2h25.3c1.1 0 1.4 0 1.4 1.4v2.9c0 1-0.5 1.4-1.8 1.4-2.5 0-4.8 0.3-4.8 3.2 0 1.7 2 8.2 3.3 11.6l10.2 26.2 8.2-23.7c1.1-2.8 4-12.3 4-13.5 0-3.2-3.8-3.8-5.2-3.8h-2.1c-0.5 0-0.9-0.2-0.9-1.4v-2.9c0-1.2 0.2-1.4 0.9-1.4h18 0.3s0.1 0 0.2 0h1.4c3.9 0 8.2-0.3 11.7 0.2l6.5-0.4c0.5 0 0.5 0 0.5 2.1l-0.1 8.6c6.4-8 12.9-12.7 19.2-12.7 5.8 0 11.8 4.3 13.4 11.7 4.2-5.4 10.7-11.7 18.9-11.7 7.7 0 14.7 5.4 14.7 18.6v24.1l0.2 11.4c2.1 0.3 4.2 0.5 6.3 0.5h0.8c0.7 0 1 1 1 1.6v3.3c0 0.8-0.1 0.8-1.2 0.8h-26.7c-1.2 0-1.3 0-1.3-1.6v-2.5c0-1.2 0.2-1.6 0.8-1.6h1.4c0.9 0 2.5-0.1 3.6-1.4 1.3-1.6 1.9-9.7 1.9-14v-9.6c0-8.6-0.5-13.2-3.2-16.6-1.5-1.6-4-3-6.1-3-5 0-10.1 4.7-10.5 9.6v18.6c0 5.5 0 10.6 0.3 15.7 1.7 0.4 3.6 0.7 5.3 0.7h1.2c0.3 0 0.6 0.8 0.6 1.2v3.3c0 1.3-0.5 1.2-1.3 1.2h-26.4c-0.6 0-0.7-0.2-0.7-1.2v-2.2c0-1.2 0.2-2.2 0.9-2.2 2.1 0 3.8-0.1 5-1.3 1.6-1.9 1.8-13.2 1.8-16.3v-6.3c0-5.9-0.1-12.5-3.1-16-1.3-1.6-3.8-2.8-5.8-2.8-4.7 0-9.8 4.8-11 9.4v20.5l0.3 12.5 4 0.4h2.2c0.5 0 0.7 0.8 0.7 1.4v3.3c0 1.1-0.3 1-1.3 1h-26.4c-0.6 0-0.7 0-0.7-1v-3.3c0-0.6 0.2-1.4 0.8-1.4h1.4c1.7 0 2.7-0.1 3.6-1.1 1.9-2.2 2-12.2 2-16.1v-16.5c0-4.3-0.2-11-1-11.8-0.6-0.7-1.3-1.4-2.7-1.4h-3.1c-0.2 0-0.3-0.1-0.4-0.1-0.6 0-1.4 0.2-2.4 1.7-2.7 3.8-9 20.7-11.8 28.2l-11.2 30.3c-3.8 10.6-6.6 19.1-11.2 25.2-4.5 6.1-8.5 7.6-13 7.6h-4.4c-2.3 0-2.8-0.3-2.9-3.5l-0.4-16.1c0-1 0.1-1.3 0.5-1.3h2.4c0.6 0 0.9 2.1 1.7 5.3 0.6 2.2 0.8 3.8 4.6 3.8 11.5 0 13.4-8.5 18.5-21.9l-18.3-46.5c-1.1-2.8-3.7-8.7-5.4-10.7-3.2-4.3-4.5-0.6-4.5-3.1v-3.5c0.4-1.1 0.5-1.1 1.4-1.1zm-80.5 40v-12.1c-10.4 0.3-16.6 5.2-16.6 13.2 0 4.9 2.5 9.2 7 9.2 5.2 0.1 9.6-6.6 9.6-10.3zm-25.8-7.1c4.3-5 11.7-9.5 25.7-10.7 0.4-9.7-2.3-16.4-10.3-16.4-5.2 0-9.3 3.1-11.5 8.4-0.6 1.4-0.8 1.6-1.2 1.4l-2.6-1c-0.5-0.1-0.6-0.5-0.2-1.7 2.6-7.6 9.7-14.9 22.2-14.9 9 0 17.4 4.7 17.4 18.4l-0.5 22.2c0 3.8 0.1 8.6 0.6 12.3 0.1 1 0.7 1.6 3.2 1.6h4.3c1.9 0 3.8-0.4 5-1.7 2-2.4 2.4-19.9 2.4-26.4v-30.5c0-9.5-0.5-19.6-2-21.3-0.5-0.6-1.9-1.3-4.2-1.3h-1.2c-0.6 0-0.6-0.6-0.6-2.2v-2.4c0-0.8 0.2-1 0.8-1h4.8c7.5 0 14.8-1.2 15.6-1.2 0.5 0 0.5 0.3 0.5 1.6l-0.5 27.8v37.9c0 7.4-0.2 12.3 0.1 20.4l8 0.3h1.3c1.9 0 3.8-0.4 5-1.7 2-2.4 2.4-19.9 2.4-26.4v-30.5c0-9.5-0.5-19.6-2-21.3-0.5-0.6-1.9-1.3-4.2-1.3h-1.2c-0.6 0-0.6-0.6-0.6-2.2v-2.4c0-0.8 0.2-1 0.8-1h4.8c7.5 0 14.8-1.2 15.6-1.2 0.5 0 0.5 0.3 0.5 1.6l-0.5 27.8v37.9c0 7.4-0.3 12.3 0.1 20.4l8 0.3c0.7 0 1.1 0 1.1 1v2.9c0 1.4-0.4 1.8-1.1 1.8h-29.3-0.4-0.3-36c-2.3 0-5.2 0.1-7.7-0.2-2.5 0.1-4.5 0.4-5.4 0.4-0.8 0-0.9-0.1-1-1.4l-0.1-7.6c-4.9 5.3-9.9 11-17.4 11s-12.2-7.6-12.2-16.4c0-3.5 1.3-8 4-11.1zm-39.9-15.1v34.7c8.2 1 13.5 0.3 17.6-4.7 2.9-3.5 4.2-7.8 4.2-12.1-0.1-10.1-5.1-17.9-15.4-17.9h-6.4zm0-35.6v30h5c7.9 0 13.5-5.4 13.5-15.5 0.1-10.7-5.2-18-18.5-14.5zm-14.6 54.4v-37.5c0-3.7 0.3-13.6-2-16.3-1.5-1.9-5.1-1.5-8.6-1.5-0.7 0-1.2-0.9-1.2-1.6v-2.7c0-1.1 0.6-1.2 1.2-1.2h38.8c12 0 19.5 8.9 19.5 18.7 0 12.2-6.9 17.8-17.3 19.7v0.3c13.6 1.4 20.6 9.2 20.6 21.3 0 13.7-10.5 22.3-23.2 22.3h-38.5c-0.8 0-1.1 0-1.1-0.8v-3.2c0-1.3 0.2-1.6 1.5-1.6 3.8 0 6.7 0.2 8.3-1.6s2-6.1 2-14.3z" fill="#222" /><path d="m186.2 30c2.1 0 3.9-2.3 3.9-3.5v-4.2c-4.2 0.1-6.8 1.8-6.8 4.5 0.1 1.7 1.1 3.2 2.9 3.2m-6.5-6c1.7-1.7 4.8-3.3 10.4-3.7 0.1-3.3-0.9-5.6-4.2-5.6-2.1 0-3.8 1.1-4.7 2.9-0.2 0.5-0.3 0.5-0.5 0.5l-1-0.4c-0.2 0-0.2-0.2-0.1-0.6 1.1-2.6 3.9-5.1 9-5.1 3.6 0 7.1 1.6 7.1 6.3l-0.2 7.6c0 1.3 0 2.9 0.2 4.2 0 0.3 0.3 0.6 1.3 0.6h1.7c0.7 0-0.1 1.9-0.1 1.9h-2.9c-1 0-2.1 0.1-3.1-0.1-1 0-1.8 0.1-2.2 0.1-0.3 0-0.4 0-0.4-0.5v-2.6c-2 1.8-4 3.8-7 3.8s-4.9-2.6-4.9-5.6c0-1.1 0.5-2.6 1.6-3.7z" fill="#222" /><path d="m302 21.1c0 7.6 2.5 9.8 5.4 9.8 3.3 0 5.5-2.6 5.5-8.1 0-5.6-1.7-9.3-5.6-9.3-3.5 0-5.3 3.2-5.3 7.6m5.1 11.8c-6.6 0-11-4.5-11-10.1 0-5.2 4-11.2 11.8-11.2 6.9 0 10.9 5.1 10.9 9.9 0 6-4.7 11.4-11.7 11.4z" fill="#222" /><path d="m221.3 17.5v7.4c0 1.9 0 3.9 0.1 5.7 0.7 0 2 0.1 2.2 0.1h0.5c0.5 0 0.5 0.1 0.5 0.3v0.9c0 0.7-0.1 0.7-0.4 0.7h-11c-0.3 0-0.3-0.1-0.3-0.5v-0.8c0-0.4 0-0.6 0.3-0.6 0.8 0 1.5-0.1 2-0.6 0.7-0.8 0.7-4.1 0.7-5.7v-2.3c0-2 0-4.3-1.2-5.5-0.6-0.7-1.5-1.1-2.6-1.1-1.3 0-3 1-3.9 2.4-0.2 0.2-0.4 3-0.4 4.9v3.5c0 1.7 0.1 2.9 0.2 4.3 0.6 0.1 1.4 0.1 1.9 0.2h0.5c0.3 0 0.3 0.1 0.3 0.5v0.9c0 0.5 0 0.5-0.2 0.5h-10.6c-0.5 0-0.6 0-0.6-0.5v-1c0-0.3 0-0.4 0.4-0.4 0.9 0 1.6-0.2 2-0.5 0.7-0.7 0.8-3.3 0.8-4.8v-4.3c0-1.4 0.1-5.5-0.4-5.9-0.3-0.3-1-0.4-1.6-0.4h-0.6c-0.2 0-0.3-0.1-0.3-0.5v-1c0-0.3 0-0.4 0.3-0.4h0.8c1.6 0 3.3-0.1 4.6 0.1 1.3 0 2.3-0.1 2.4-0.1 0.2 0 0.3 0 0.3 0.3v2.6c2.3-2.5 5-3.7 7.3-3.7 3.3-0.2 6 1.4 6 5.3" fill="#222" /><path d="m361.2 13.5c-2-0.1-3.9 1.9-4.3 5h7.1c0.2 0 0.4-0.3 0.4-1 0.1-2.7-1.7-4-3.2-4m7.7 13.4 0.8 0.4c0.3 0.1 0.3 0.1-0.1 0.8-1.8 3-5.3 4.8-8.8 4.8-5.5 0-9.8-4.5-9.8-9.7 0-7.2 5.4-11.6 10.8-11.6 4.2 0 8.6 2.7 8.6 7.2 0 1.6-0.3 1.7-0.7 1.7h-13c-0.6 5.5 2.5 9.1 6.7 9.1 2 0 3.9-1 5-2.4 0.3-0.4 0.3-0.4 0.5-0.3z" fill="#222" /><path d="m328.4 33.6-7.4-15.9c-0.4-1-1.5-3-2.2-3.7-1.3-1.5-1.8-0.2-1.8-1.1v-1.2c0-0.3 0-0.3 0.4-0.3h10.3c0.4 0 0.6 0 0.6 0.5v1c0 0.3-0.2 0.5-0.7 0.5-1 0-1.9 0.1-1.9 1.1 0 0.6 0.8 2.8 1.4 4l4.2 9 3.3-8.1c0.4-1 1.6-4.2 1.6-4.6 0-1.1-1.5-1.3-2.1-1.3h-0.8c-0.2 0-0.3-0.1-0.3-0.5v-1c0-0.4 0.1-0.5 0.3-0.5h7.3c0.2 0 0.4 0.1 0.4 0.3v1.4c0 0.4-0.5-0.3-1.3 0.7-1.1 1.3-3.7 7.1-4.8 9.7l-4.8 10.3c-1.5 3.6-2.7 6.6-4.5 8.6-1.8 2.1-3.5 2.6-5.3 2.6h-1.8c-0.9 0-1.1-0.1-1.2-1.2l-0.1-5.5c0-0.3 0-0.4 0.2-0.4h1c0.2 0 0.3 0.7 0.7 1.8 0.2 0.8 0.3 1.3 1.9 1.3 4.6 0 5.3-2.9 7.4-7.5" fill="#222" /><path d="m297.8 30.9s0.2 0 0 0m-43.4 0.5c0-0.2 0.1-0.4 0.4-0.4 0.9 0 2.5 0.1 3.1-0.6 0.5-0.5 0.9-4.1 1.1-5.9l0.8-10.9c0.2-2.3 0.4-5.9-0.1-6.4-0.7-0.7-1.6-0.7-2.5-0.7-0.5 0-0.6-0.1-0.6-0.6v-1c0-0.3 0.1-0.3 0.3-0.3h9.4c0.6 0 0.5 0.4 1 1.9 1.8 4.2 7.6 15.3 9.5 18.6l9.5-18.4c0.7-1.9 0.6-2 0.9-2h9.1c0.2 0 0.2 0 0.2 0.2v1.1c0 0.4 0 0.6-0.3 0.6-1.2 0-2.4 0.1-2.8 0.5-0.5 0.4-0.3 3.4-0.2 5.2l0.7 10.9c0.1 2.2 0.4 6.5 1 7.1s1.7 0.6 2.9 0.6l0.5 1.6c0 0.3-0.2 0.4-0.5 0.4h-13.7c-0.5 0-0.8 0-0.8-0.4v-0.9c0-0.4 0.1-0.6 0.7-0.6 0.8 0 2.9 0 3.7-0.7s0.4-4 0.2-7l-0.6-13.8h-0.1c-2.3 4.1-9 17.2-11.2 22-0.4 1.1-0.4 1.5-0.8 1.5h-0.8c-0.5 0-0.4-0.7-0.8-1.8-2.4-4.9-8.1-16.5-11.2-21.7h-0.1l-0.6 13.3c-0.2 3-0.2 7.1 0.4 7.6 0.5 0.4 2.4 0.6 3.5 0.6 0.4 0 0.6 0.1 0.6 0.6v0.9c0 0.4-0.2 0.4-0.5 0.4h-10.8c-0.2 0-0.4-0.1-0.4-0.4v-1.1h-0.1z" fill="#222" /><path d="m235.3 29.3c2.5 0 4.4-2.2 4.4-4.2v-8.2c-0.7-1.4-2.2-3.6-5-3.6-3 0-5.8 2.5-5.8 7.8 0 4.7 2.4 8.2 6.4 8.2m4.4-17.3v-5.1c0-1.2 0-3.5-0.6-4.1-0.3-0.3-1.1-0.5-1.8-0.5h-0.5c-0.3 0-0.3-0.1-0.3-0.4v-0.9c0-0.5 0.1-0.7 0.4-0.7h2.3c3 0 5.5-0.3 5.8-0.3s0.3 0.1 0.3 0.3c0 0.4-0.2 3.1-0.2 6.5v15.5c0 1.1 0 5.6 0.5 7.7h2.4c0.3 0 0.5 0.1 0.5 0.5v1.1c0 0.4-0.2 0.4-0.8 0.4h-2.4c-0.7 0-1.9 0.1-3 0.6-1.1 0.1-2 0.2-2.2 0.2-0.1 0-0.2-0.1-0.2-0.5v-3.6c-2.6 2.9-5.3 4-7.5 4-7 0-9.4-5.9-9.4-9.5 0-3.5 1.3-6.3 3.8-8.5 1.5-1.3 3.8-3.3 8.5-3.3 2.1-0.1 3.5 0.3 4.4 0.6z" fill="#222" /><path d="m339.2 30.9h0.4c0.8 0 1.5-0.1 2-0.6 0.8-0.8 1-6.8 1-9.1v-10.3c0-3.3-0.2-6.7-0.8-7.3-0.2-0.2-0.8-0.4-1.7-0.4h-0.5c-0.2 0-0.2-0.2-0.2-0.7v-0.9c0-0.3 0.1-0.3 0.3-0.3h1.9c3.1 0 6-0.4 6.3-0.4 0.2 0 0.2 0.1 0.2 0.5 0 1.2-0.2 5.1-0.2 9.5v13c0 2.5-0.1 4.2 0 7l3.2 0.1h0.1l0.3 1.5c0 0.3-0.2 0.4-0.4 0.4h-11.9c-0.4 0-0.4-0.1-0.4-0.5v-0.9c0.2-0.3 0.2-0.6 0.4-0.6" fill="#222" /></svg> </a><span class="sc-dNLxif kYcfsP">News you can trust since 1990</span></div><div class="sc-hmzhuo wTud"><div class="sc-gGBfsJ svubH"><div class="sc-bbmXgH ptPhl search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-kvZOFW sc-hqyNC ictFeA search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-jnlKLf eEWevZ"><div class="sc-fBuWsC mlvvE"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="header" aria-label="Share by email" data-param-subject="These waterproof hiking trousers will keep you dry and comfortable out on the trail" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="header" aria-label="Share to Twitter" data-param-text="These waterproof hiking trousers will keep you dry and comfortable out on the trail" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="These waterproof hiking trousers will keep you dry and comfortable out on the trail https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-uJMKN hUWhYH"><div id="article-next-menu" class="sc-iRbamj fEZkWn"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Christmas presents for mum 2021: best gift ideas for every mum, including jewellery, sportswear, books" href="https://www.ballymoneytimes.co.uk/recommended/christmas-presents-for-mum-2021-best-gift-ideas-for-every-mum-including-jewellery-sportswear-books-3452231?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-gPEVay bgErTE"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Christmas presents for mum 2021: best gift ideas for every mum, including jewellery, sportswear, books" href="https://www.ballymoneytimes.co.uk/recommended/christmas-presents-for-mum-2021-best-gift-ideas-for-every-mum-including-jewellery-sportswear-books-3452231?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Christmas presents for mum 2021: best gift ideas for every mum, including jewellery, sportswear, books</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Aldi releases two festive gin liqueurs for Christmas, including a Spiced Biscuit flavour - how to buy" href="https://www.ballymoneytimes.co.uk/recommended/aldi-releases-two-festive-gin-liqueurs-for-christmas-including-a-spiced-biscuit-flavour-how-to-buy-3479410?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-gPEVay bgErTE"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Aldi releases two festive gin liqueurs for Christmas, including a Spiced Biscuit flavour - how to buy" href="https://www.ballymoneytimes.co.uk/recommended/aldi-releases-two-festive-gin-liqueurs-for-christmas-including-a-spiced-biscuit-flavour-how-to-buy-3479410?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Aldi releases two festive gin liqueurs for Christmas, including a Spiced Biscuit flavour - how to buy</p></a></li></ul></div><ul class="sc-eHgmQL fVvulx navbar"><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-brqgnP sc-cMljjf kxosAb">News</a><ul class="sc-jWBwVP ikbkfG hover-menu"><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-brqgnP sc-cMljjf kxosAb">Sport</a><ul class="sc-jWBwVP ikbkfG hover-menu"><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-brqgnP sc-cMljjf kxosAb">What&#x27;s On</a><ul class="sc-jWBwVP ikbkfG hover-menu"><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-brqgnP sc-cMljjf kxosAb">Lifestyle</a><ul class="sc-jWBwVP ikbkfG hover-menu"><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-brqgnP sc-cMljjf kxosAb">Public Notices</a></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=BMT&amp;utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-brqgnP sc-cMljjf kxosAb">Advertise My Business</a></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=BMT&amp;utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-brqgnP sc-cMljjf kxosAb">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-cmjSyW daKsoO"><article class="sc-iLVFha bChpK"><div class="sc-cNnxps hnYVKi"><div class="sc-jotlie GNuXW" id="topBanner"></div></div><div class="sc-jotlie GNuXW" id="adSlotWallpaper"></div><nav class="sc-TFwJa eongxY"><a href="/recommended">Recommended</a></nav><h1 class="sc-dTdPqK fGFPcs">7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane</h1><h2 class="sc-fzsDOv NyCNi"><p>Waterproof trousers are a great idea if you’re serious about heading out into the wild this Winter</p></h2><div class="sc-iGrrsa haKPBB"><div class="sc-dEoRIm gXOgBr"><div class="sc-kaNhvL cghizy"><a href="#"><span>By</span> Jacob Little</a></div><div class="sc-ebFjAB iRApFq">Thursday, 2nd December 2021, 11:02 am</div></div><div class="sc-fBuWsC mlvvE"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="These waterproof hiking trousers will keep you dry and comfortable out on the trail" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="These waterproof hiking trousers will keep you dry and comfortable out on the trail" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="These waterproof hiking trousers will keep you dry and comfortable out on the trail https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-hSdWYo bzbxiU"><div id="content-wrapper" class="sc-izvnbC jSQpLb"><div><figure class="sc-bdVaJa cnOAVY hero-image hero-media"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?width=640&amp;enable=upscale" height="750" width="1000" srcset="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?&amp;width=320 320w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?&amp;width=640 640w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc1MCIgd2lkdGg9IjEwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><amp-img fallback layout="responsive" height="750" width="1000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></amp-img></figure></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-dxZgTM jsmhtf"></div><p class="sc-dYzWWc eTaVjJ">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-iyvyFf kYvloq markup"><p>Adding an <a rel="nofollow" href="https://www.nationalworld.com/recommended/best-womens-waterproof-jacket-2021-we-round-up-the-toughest-including-gore-tex-hard-shell-and-insulated-3235130" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3235130" data-vars-titleclick="extra waterproof layer" data-vars-urlclick="https://www.nationalworld.com/recommended/best-womens-waterproof-jacket-2021-we-round-up-the-toughest-including-gore-tex-hard-shell-and-insulated-3235130">extra waterproof layer</a> is especially helpful to protect heavier under layers, and can be quicker-drying than conventional <a href="/topic/hiking" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/hiking">hiking</a> trousers or materials such as denim. They also provide extra flexibility, warmth and wind protection, which is often a must when<a href="https://www.nationalworld.com/recommended/backpacking-tents-2021-best-lightweight-tents-for-hiking-and-camping-uk-from-vango-and-berghaus-3184220" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3184220" data-vars-titleclick=" journeying into the hills" data-vars-urlclick="https://www.nationalworld.com/recommended/backpacking-tents-2021-best-lightweight-tents-for-hiking-and-camping-uk-from-vango-and-berghaus-3184220"> journeying into the hills</a>.</p></div><aside class="sc-iomxrj gJyAyq"><h2 class="sc-dvCyap gKpFgp">Read More</h2><ul class="sc-iFMziU fOtFcP"><li class="sc-keVrkP ljfuqt"><a href="/recommended/best-sad-lamps-how-a-sun-lamp-can-help-you-through-winter-and-the-best-from-amazon-beurer-and-lumie-3084487" class="sc-gVLVqr fHztZB"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/01/04/11/shutterstock_167924393.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="We’ve found the six best sun lamps available in 2021 to help combat SAD" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-cBdUnI jMYxOu">We’ve found the six best sun lamps available in 2021 to help combat SAD</span></a></li><li class="sc-keVrkP ljfuqt"><a href="/recommended/aldi-releases-two-festive-gin-liqueurs-for-christmas-including-a-spiced-biscuit-flavour-how-to-buy-3479410" class="sc-gVLVqr fHztZB"><amp-img src="https://www.thestar.co.uk/jpim-static/image/2021/12/02/10/pjimage%20%2820%29.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Aldi releases two festive gin liqueurs for Christmas, including Spiced Biscuit" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-cBdUnI jMYxOu">Aldi releases two festive gin liqueurs for Christmas, including Spiced Biscuit</span></a></li><li class="sc-keVrkP ljfuqt"><a href="/recommended/best-pramsuits-for-your-baby-2021-from-jo-jo-maman-bebe-marks-and-spencer-and-joules-3339186" class="sc-gVLVqr fHztZB"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/08/09/14/Pramsuit.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best pramsuits for your baby - from Jo Jo Maman Bebe, Marks and Spencer and Joules" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-cBdUnI jMYxOu">Best pramsuits for your baby - from Jo Jo Maman Bebe, Marks and Spencer and Joules</span></a></li><li class="sc-keVrkP ljfuqt"><a href="/recommended/best-artificial-christmas-trees-budget-and-luxury-options-from-marks-spencer-wayfair-white-company-3399687" class="sc-gVLVqr fHztZB"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/09/28/16/shutterstock_1182350002.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="The best artificial Christmas trees from Marks &amp; Spencer, Wayfair, The White Company" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-cBdUnI jMYxOu">The best artificial Christmas trees from Marks &amp; Spencer, Wayfair, The White Company</span></a></li></ul></aside><div class="sc-iyvyFf kYvloq markup"><p><strong>What type of waterproof trouser should I buy?</strong></p></div><div class="sc-iyvyFf kYvloq markup"><p>Generally, there are two types of waterproof trousers to consider, ones that go over whatever you’re wearing underneath, and ones that are constructed as hiking trousers, which aren’t worn over anything and are trousers in their own right, but provide a greater degree of elasticity, comfort and breathability than conventional trousers. </p></div><div class="sc-iyvyFf kYvloq markup"><p>We’ve reviewed both options in this article.</p></div><div class="sc-iyvyFf kYvloq markup"><p>You will see that there are some trekking trousers, day-to-day waterproofs and more all-round <a href="https://www.nationalworld.com/recommended/the-best-mens-hiking-boots-uk-for-2021-what-to-look-for-and-great-boots-from-on-berghaus-salomon-3080918" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3080918" data-vars-titleclick="hiking " data-vars-urlclick="https://www.nationalworld.com/recommended/the-best-mens-hiking-boots-uk-for-2021-what-to-look-for-and-great-boots-from-on-berghaus-salomon-3080918">hiking </a>trousers in this list – to suit a range of budgets. </p></div><div class="sc-iyvyFf kYvloq markup"><p>Many waterproof trousers are quite universal, so have a think about what’s important to you. Remember, some over-layer ones don’t have waterproof pockets, and if you’re looking for trousers with insulation, be prepared to compromise slightly in terms of weight and speed of flexibility and movement.</p></div><div class="sc-hjRWVT flnFEQ sc-ugnQR jdoGcM"><h2 class="sc-iybRtq khYxoq">Berghaus Men’s Deluge 2.0 Paint</h2><div><figure class="sc-bdVaJa cnOAVY sc-ugnQR jdoGcM"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/09/Berghaus.png?width=640" alt="Berghaus Men’s Deluge 2.0 Paint" height="348" width="620" srcset="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/09/Berghaus.png?&amp;width=320 320w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/09/Berghaus.png?&amp;width=640 640w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/09/Berghaus.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Berghaus Men’s Deluge 2.0 Paint" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Berghaus Men’s Deluge 2.0 Paint</figcaption></div><aside class="sc-kXeGPI kRgaxW"><span class="sc-fHxwqH jKhYoa"><p>£60.00</p></span><div class="sc-iQtOjA jTgbTu"><p>packing just in case of rain</p></div></aside><div class="sc-fyjhYU dRDSys"><div class="sc-iyvyFf kYvloq markup"><p><strong><sub>Key Specs: Fabric: 2-layer Hydroshell, Pockets: 0, Adjustable? ¾ length zips with snap fasteners and side waist adjustment, Weight: 374g</sub></strong></p></div><div class="sc-iyvyFf kYvloq markup"><p>A good over-trouser option, we found these to be a good day-to-day option and very handy for having in the rucksack just in case.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>They perhaps don’t have as many features as the more expensive hiking trouser options elsewhere on this list, but they’re comfortable, offer ample adjustment to fit over thicker underlayers and are lightweight enough not to restrict movement.</p></div></div><a class="sc-gPzReC kHsBaC article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.berghaus.com%2Fmens-deluge-2.0-pant%2F4A000811.html&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.berghaus.com%2Fmens-deluge-2.0-pant%2F4A000811.html&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" rel="nofollow" target="_blank"><span class="sc-kQsIoO jnhlLC"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hjRWVT flnFEQ sc-ugnQR jdoGcM"><h2 class="sc-iybRtq khYxoq">Columbia Men’s Evolution Valley Pant</h2><div><figure class="sc-bdVaJa cnOAVY sc-ugnQR jdoGcM"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/09/Columbia.jpg?width=640" alt="Columbia Men’s Evolution Valley Pant" height="348" width="620" srcset="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/09/Columbia.jpg?&amp;width=320 320w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/09/Columbia.jpg?&amp;width=640 640w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/09/Columbia.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Columbia Men’s Evolution Valley Pant" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Columbia Men’s Evolution Valley Pant</figcaption></div><aside class="sc-kXeGPI kRgaxW"><span class="sc-fHxwqH jKhYoa"><p>£70.00</p></span><div class="sc-iQtOjA jTgbTu"><p>hiking and cycling</p></div></aside><div class="sc-fyjhYU dRDSys"><div class="sc-iyvyFf kYvloq markup"><p><strong><sub>Key Specs: Fabric: Omni-Tech breathable waterproof fabric, Pockets: 1, Adjustable? Elastic waistband, ¾ length zips, Weight: 380g approx</sub></strong></p></div><div class="sc-iyvyFf kYvloq markup"><p>Another over-layer option with leg vents, an adjustable waist and a fully seamed-sealed breathable fabric for water protection.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>We especially liked the zip pocket on this version, which protects your valuables whilst active and would perhaps make them a good option for cycling around town or weekend mountain biking adventures.</p></div></div><a class="sc-gPzReC kHsBaC article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.columbiasportswear.co.uk%2Fp%2Fmens-evolution-valley-pant-1840661.html&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.columbiasportswear.co.uk%2Fp%2Fmens-evolution-valley-pant-1840661.html&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" rel="nofollow" target="_blank"><span class="sc-kQsIoO jnhlLC"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hjRWVT flnFEQ sc-ugnQR jdoGcM"><h2 class="sc-iybRtq khYxoq">Craghoppers Steall Trousers</h2><div><figure class="sc-bdVaJa cnOAVY sc-ugnQR jdoGcM"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Craghoppers%20Steall-1.jpg?width=640" alt="Craghoppers Steall Trousers" height="348" width="620" srcset="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Craghoppers%20Steall-1.jpg?&amp;width=320 320w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Craghoppers%20Steall-1.jpg?&amp;width=640 640w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Craghoppers%20Steall-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Craghoppers Steall Trousers" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Craghoppers Steall Trousers</figcaption></div><aside class="sc-kXeGPI kRgaxW"><span class="sc-fHxwqH jKhYoa"><p>£75.00</p></span><div class="sc-iQtOjA jTgbTu"><p>brilliant performance</p></div></aside><div class="sc-fyjhYU dRDSys"><div class="sc-iyvyFf kYvloq markup"><p><sub><strong>Key Specs: Fabric: 100% polyester with Aquadry Membrane &amp; insulation, Pockets: 3, Adjustable? Adjustable hem and heel tape, Weight: 535g &nbsp;</strong></sub></p></div><div class="sc-iyvyFf kYvloq markup"><p>These stretch performance waterproof trousers are a great bet for hikers.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>We really liked their comfort and their look – they have a smart, flattering appearance and you get a lot for your money, with three fully waterproof zipped pockets, an insulated element providing cold-weather protection from the wind and an AquaDry membrane with neat little features like heel tape for a snug fit around your boots.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>A great option.</p></div></div><a class="sc-gPzReC kHsBaC article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.craghoppers.com%2Fsteall-trousers-black-1%2F&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.craghoppers.com%2Fsteall-trousers-black-1%2F&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" rel="nofollow" target="_blank"><span class="sc-kQsIoO jnhlLC"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hjRWVT flnFEQ sc-ugnQR jdoGcM"><h2 class="sc-iybRtq khYxoq">Montane Men’s Pac Plus Waterproof Pants</h2><div><figure class="sc-bdVaJa cnOAVY sc-ugnQR jdoGcM"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Montane.jpg?width=640" alt="Montane Men’s Pac Plus Waterproof Pants" height="348" width="620" srcset="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Montane.jpg?&amp;width=320 320w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Montane.jpg?&amp;width=640 640w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Montane.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Montane Men’s Pac Plus Waterproof Pants" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Montane Men’s Pac Plus Waterproof Pants</figcaption></div><aside class="sc-kXeGPI kRgaxW"><span class="sc-fHxwqH jKhYoa"><p>£120.00</p></span><div class="sc-iQtOjA jTgbTu"><p>lightweight functionality and packability</p></div></aside><div class="sc-fyjhYU dRDSys"><div class="sc-iyvyFf kYvloq markup"><p><strong><sub>Key Specs: Fabric: GORE-TEX, Pockets: 0, Adjustable? Ankle adjustment, leg zips, ankle zips and waist adjustment, Weight: 214g</sub></strong></p></div><div class="sc-iyvyFf kYvloq markup"><p>A slightly more expensive option but one that features Montane’s excellent 30 Denier GORE-TEX waterproof fabric, fully taped seams, articulated knees for extra flexibility when walking and generous leg, ankle and waist adjustment.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>We liked them for their lightweight functionality and packability – a great option for taking on longer backpacking trips.</p></div></div><a class="sc-gPzReC kHsBaC article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.cotswoldoutdoor.com%2Fp%2Fmontane-mens-pac-plus-pants-A1A14121.html%3Fchannable%3D00ff736964003235363338385f313234f1%26colour%3D124%26utm_source%3Dgoogle%26utm_source%3Dgoogle%26utm_medium%3Dorganic%26utm_medium%3Dcpc%26utm_campaign%3Dshopping%26utm_campaign%3DBest%2520Sellers%2520%25C2%25A31-4k%2520High%2520Priority%2520tROAS-BOFU-PLA%26gclid%3DEAIaIQobChMI6fjgj_nK7gIVB7btCh06xgX6EAQYASABEgLI_fD_BwE&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.cotswoldoutdoor.com%2Fp%2Fmontane-mens-pac-plus-pants-A1A14121.html%3Fchannable%3D00ff736964003235363338385f313234f1%26colour%3D124%26utm_source%3Dgoogle%26utm_source%3Dgoogle%26utm_medium%3Dorganic%26utm_medium%3Dcpc%26utm_campaign%3Dshopping%26utm_campaign%3DBest%2520Sellers%2520%25C2%25A31-4k%2520High%2520Priority%2520tROAS-BOFU-PLA%26gclid%3DEAIaIQobChMI6fjgj_nK7gIVB7btCh06xgX6EAQYASABEgLI_fD_BwE&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" rel="nofollow" target="_blank"><span class="sc-kQsIoO jnhlLC"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hjRWVT flnFEQ sc-ugnQR jdoGcM"><h2 class="sc-iybRtq khYxoq">Fjallraven Bergtagen Hiking Trousers</h2><div><figure class="sc-bdVaJa cnOAVY sc-ugnQR jdoGcM"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/fjaellraeven-bergtagen-stretch-trousers-walking-trousers.jpg?width=640" alt="Fjallraven Bergtagen Stretch Hiking Trousers" height="348" width="620" srcset="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/fjaellraeven-bergtagen-stretch-trousers-walking-trousers.jpg?&amp;width=320 320w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/fjaellraeven-bergtagen-stretch-trousers-walking-trousers.jpg?&amp;width=640 640w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/fjaellraeven-bergtagen-stretch-trousers-walking-trousers.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Fjallraven Bergtagen Stretch Hiking Trousers" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Fjallraven Bergtagen Stretch Hiking Trousers</figcaption></div><aside class="sc-kXeGPI kRgaxW"><span class="sc-fHxwqH jKhYoa"><p>£176.95</p></span><div class="sc-iQtOjA jTgbTu"><p>mountaineering</p></div></aside><div class="sc-fyjhYU dRDSys"><div class="sc-iyvyFf kYvloq markup"><p><strong><sub>Key Specs: Fabric: 91% polyamide, 9% elastane, Pockets: 4, Adjustable? Adjustable leg endings, Weight: 380g</sub></strong></p></div><div class="sc-iyvyFf kYvloq markup"><p>These are fully technical-spec trekking trousers that won’t let you down in any conditions you can throw at them.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>Made for unlimited movement and flexibility in steep terrain, their comfort and durability are impressive as is their weather-resistance and day-to-day comfort.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>Certainly, made for the mountaineers amongst us, but these trousers are an impressive technical option.</p></div></div><a class="sc-gPzReC kHsBaC article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.alpinetrek.co.uk%2Ffjaellraeven-bergtagen-stretch-trousers-walking-trousers%2F&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.alpinetrek.co.uk%2Ffjaellraeven-bergtagen-stretch-trousers-walking-trousers%2F&amp;sref=https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" rel="nofollow" target="_blank"><span class="sc-kQsIoO jnhlLC"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hjRWVT flnFEQ sc-ugnQR jdoGcM"><h2 class="sc-iybRtq khYxoq">Rab Men’s Firewall Waterproof Pant</h2><div><figure class="sc-bdVaJa cnOAVY sc-ugnQR jdoGcM"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Rab.jpg?width=640" alt="Rab Men’s Firewall Waterproof Pant" height="348" width="620" srcset="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Rab.jpg?&amp;width=320 320w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Rab.jpg?&amp;width=640 640w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Rab.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Rab Men’s Firewall Waterproof Pant" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Rab Men’s Firewall Waterproof Pant</figcaption></div><aside class="sc-kXeGPI kRgaxW"><span class="sc-fHxwqH jKhYoa"><p>£135.00</p></span><div class="sc-iQtOjA jTgbTu"><p>cold weather</p></div></aside><div class="sc-fyjhYU dRDSys"><div class="sc-iyvyFf kYvloq markup"><p><strong><sub>Key Specs: Fabric: Pertex Shield, Pockets: 0, Adjustable? 3-way side zips with dual internal storm flap system, Weight: 319g</sub></strong></p></div><div class="sc-iyvyFf kYvloq markup"><p>Another stretch option which we liked for their comfort and range of motion.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>These are trousers geared towards colder weather and Alpine environments, with excellent knee articulation and a decent range of flexibility, including compatibility with winter boots.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>They feature under-boot cord attachment loops and plenty of space for baselayers to be worn underneath.</p></div></div><a class="sc-gPzReC kHsBaC article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://rab.equipment/uk/firewall-pants" href="https://rab.equipment/uk/firewall-pants" rel="nofollow" target="_blank"><span class="sc-kQsIoO jnhlLC"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-hjRWVT flnFEQ sc-ugnQR jdoGcM"><h2 class="sc-iybRtq khYxoq">Mammut Runbold Pants</h2><div><figure class="sc-bdVaJa cnOAVY sc-ugnQR jdoGcM"><amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Mammut.jpg?width=640" alt="Mammut Runbold Pants" height="348" width="620" srcset="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Mammut.jpg?&amp;width=320 320w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Mammut.jpg?&amp;width=640 640w, https://www.ballymoneytimes.co.uk/jpim-static/image/2021/02/02/10/Mammut.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Mammut Runbold Pants" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Mammut Runbold Pants</figcaption></div><aside class="sc-kXeGPI kRgaxW"><span class="sc-fHxwqH jKhYoa"><p>£90.00</p></span><div class="sc-iQtOjA jTgbTu"><p>comfort</p></div></aside><div class="sc-fyjhYU dRDSys"><div class="sc-iyvyFf kYvloq markup"><p><strong><sub>Key Specs: Fabric: 85% Polyamide, 15% Spandex, Pockets: 2, Adjustable? N/A, Weight: 296g &nbsp;</sub></strong></p></div><div class="sc-iyvyFf kYvloq markup"><p>Made for lightweight comfort and allowing speed of movement over rough terrain, we were really impressed with these four-way stretch waterproof trousers.&nbsp;</p></div><div class="sc-iyvyFf kYvloq markup"><p>One of the most comfortable pairs we tested, with a stylish cut and an especially useful side zipped pocket large enough to place paper maps. Very light, packable and quick-drying too. &nbsp;&nbsp;</p></div></div><a class="sc-gPzReC kHsBaC article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://www.mammut.com/uk/en/p/1022-00480-0001/runbold-pants-men/" href="https://www.mammut.com/uk/en/p/1022-00480-0001/runbold-pants-men/" rel="nofollow" target="_blank"><span class="sc-kQsIoO jnhlLC"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-cooIXK isqnlZ"><span class="article-tag"><a href="/topic/weather">Weather</a><a href="/topic/hiking">Hiking</a></span></div><div class="sc-fBuWsC mlvvE social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="These waterproof hiking trousers will keep you dry and comfortable out on the trail" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="These waterproof hiking trousers will keep you dry and comfortable out on the trail" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3120752" data-vars-titleclick="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-urlclick="/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="These waterproof hiking trousers will keep you dry and comfortable out on the trail https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-cFlXAS dhJKUa sidebar "><div class="sc-cmIlrE fOIOUF"><div class="sc-cbkKFq dxWxvY"><div id="sidebarMPU1" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-gleUXh eBRYCA"><h3 class="sc-hkbPbT jUesFv">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=ballymoneytimes.co.uk&amp;domain=ballymoneytimes.co.uk" class="sc-bJHhxl kPbxAe"><ul><li>
<a target="_top" class="" title="Christmas presents for mum 2021: best gift ideas for every mum, including jewellery, sportswear, books" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.ballymoneytimes.co.uk/recommended/christmas-presents-for-mum-2021-best-gift-ideas-for-every-mum-including-jewellery-sportswear-books-3452231?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/11/10/11/Mum%20Christmas%20Present.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Christmas presents for mum 2021: best gift ideas for every mum, including jewellery, sportswear, books" height="80" width="100"></amp-img>
<div>Christmas presents for mum 2021: best gift ideas for every mum, including jewellery, sportswear, books</div>
</a>
</li><li>
<a target="_top" class="" title="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.ballymoneytimes.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-stay-dry-hiking-with-trousers-from-craghoppers-berghaus-montane-3120752?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane" height="80" width="100"></amp-img>
<div>7 best men’s waterproof hiking trousers UK: stay dry hiking with trousers from Craghoppers, Berghaus, Montane</div>
</a>
</li><li>
<a target="_top" class="" title="Aldi releases two festive gin liqueurs for Christmas, including a Spiced Biscuit flavour - how to buy" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.ballymoneytimes.co.uk/recommended/aldi-releases-two-festive-gin-liqueurs-for-christmas-including-a-spiced-biscuit-flavour-how-to-buy-3479410?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.thestar.co.uk/jpim-static/image/2021/12/02/10/pjimage%20%2820%29.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Aldi releases two festive gin liqueurs for Christmas, including a Spiced Biscuit flavour - how to buy" height="80" width="100"></amp-img>
<div>Aldi releases two festive gin liqueurs for Christmas, including a Spiced Biscuit flavour - how to buy</div>
</a>
</li><li>
<a target="_top" class="" title="Beauty advent calendars  UK 2021: this year’s best, from Charlotte Tilbury, MAC, The Body Shop, Revolution" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.ballymoneytimes.co.uk/recommended/beauty-advent-calendars-uk-2021-this-years-best-from-charlotte-tilbury-mac-the-body-shop-revolution-3376553?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/09/09/10/shutterstock_1854594901.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Beauty advent calendars  UK 2021: this year’s best, from Charlotte Tilbury, MAC, The Body Shop, Revolution" height="80" width="100"></amp-img>
<div>Beauty advent calendars UK 2021: this year’s best, from Charlotte Tilbury, MAC, The Body Shop, Revolution</div>
</a>
</li><li>
<a target="_top" class="" title="Best kids bedding UK: cosiest duvet sets for children from Dunelm, Wayfair, Argos and the Happy Linen Company" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.ballymoneytimes.co.uk/recommended/best-kids-bedding-uk-cosiest-duvet-sets-for-children-from-dunelm-wayfair-argos-and-the-happy-linen-company-3409432?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/10/06/12/Childrens%20Bedding.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best kids bedding UK: cosiest duvet sets for children from Dunelm, Wayfair, Argos and the Happy Linen Company" height="80" width="100"></amp-img>
<div>Best kids bedding UK: cosiest duvet sets for children from Dunelm, Wayfair, Argos and the Happy Linen Company</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cmIlrE fOIOUF"><div class="sc-cbkKFq dxWxvY"><div id="sidebarMPU2" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-gleUXh eBRYCA"><h3 class="sc-hkbPbT jUesFv">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=ballymoneytimes.co.uk&amp;domain=ballymoneytimes.co.uk" class="sc-bJHhxl kPbxAe"><ul><li>
<a target="_top" class="" title="The best Cyber Monday UK superfast broadband deals for 2021 - discounts from Sky, Talk Talk, EE and BT" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.ballymoneytimes.co.uk/recommended/the-best-cyber-monday-uk-superfast-broadband-deals-for-2021-discounts-from-sky-talk-talk-ee-and-bt-3467227?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.ballymoneytimes.co.uk/jpim-static/image/2021/11/25/12/sky2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="The best Cyber Monday UK superfast broadband deals for 2021 - discounts from Sky, Talk Talk, EE and BT" height="80" width="100"></amp-img>
<div>The best Cyber Monday UK superfast broadband deals for 2021 - discounts from Sky, Talk Talk, EE and BT</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cmIlrE fOIOUF"><div class="sc-cbkKFq dxWxvY"><div id="sidebarMPU3" class="sc-fYiAbW itXHTl"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-PLyBE cBsIuY"><div class="sc-ileJJU hqppPn"><div id="bottomBanner" class="sc-jotlie GNuXW"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Ballymoney Times on Facebook" href="https://www.facebook.com/ballymoney.times" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Ballymoney Times on Twitter" href="https://twitter.com/BMoney_Times" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kTUwUJ bdBKCw">News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kTUwUJ bdBKCw">Sport</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kTUwUJ bdBKCw">What&#x27;s On</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kTUwUJ bdBKCw">Lifestyle</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Ballymoney Times</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.legacy.com/obituaries/ballymoneytimes-ie/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.legacy.com/obituaries/ballymoneytimes-ie/" class="sc-kTUwUJ bdBKCw">Announcements</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kTUwUJ bdBKCw">Public Notices</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="http://mortonsnewspapers.newsprints.co.uk/banr/BALM" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://mortonsnewspapers.newsprints.co.uk/banr/BALM" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.ballymoneytimes.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.ballymoneytimes.co.uk/" class="sc-kTUwUJ bdBKCw">Directory</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=ballymoneytimes.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=ballymoneytimes.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=BMT&amp;utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=BMT&amp;utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/BYT" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/BYT" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kTUwUJ bdBKCw">Archive</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM cFHcXQ"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf SGGeI"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-iAyFgw gZtpDr i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-kEYyzF nrRFI"><div class="sc-chPdSV cfpTFN"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-kgoBCf LQkah"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 818.7 137.8" version="1.1" viewBox="0 0 818.7 137.8" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m780.7 95.1v-14c0-0.7 0.1-1 0.8-1h2c0.4 0 0.5 0.1 0.5 1.1 0 4.1 3.2 12.5 11.6 12.5 4.6 0 8.4-4.1 8.4-8.8 0-1.9-0.7-4.1-2-5.8-3.9-4.8-11.8-7-17.2-13-2.6-2.9-4.1-6.4-4.1-10.3 0-9.3 7.5-18.7 22.2-18.7 7.4 0 12.6 2.2 12.6 2.9v14.9c0 0.4-0.2 0.4-0.6 0.4h-2c-0.6 0-0.7-0.1-0.7-0.7 0-5.5-4.2-11.9-10.7-11.9-5.2 0-7.5 4.7-7.5 8.5 0 1.9 0.7 4.1 2 5.8 3.6 4.4 12.8 7.1 18.5 13 3 3.3 4.2 7 4.2 10.1 0 9.6-8.9 19.1-23.4 19.1-6.4 0.2-14.6-2.2-14.6-4.1m-33.8-37.7h17.5c0.6 0 1-0.9 1-2.9 0-7.8-4.3-11.6-8-11.6-5-0.2-9.5 5.4-10.5 14.5zm29.4 24.7 2 1.2c0.6 0.4 0.7 0.4-0.2 2.3-4.3 8.6-13.1 14-21.6 14-13.5 0-24.1-13.1-24.1-28.4 0-21.2 13.4-33.9 26.6-33.9 10.2 0 21.1 7.9 21.1 20.9 0 4.6-0.6 4.9-1.6 4.9h-32.1c-1.4 16.2 6.1 26.4 16.6 26.4 5 0 9.6-2.8 12.3-6.9 0.5-0.8 0.6-0.8 1-0.5zm-153.7-77.3c4.6 0 8.2 4.5 8.2 10s-3.6 10-8.2 10c-4.5 0-8.2-4.6-8.2-10s3.8-10 8.2-10zm-14.8 86.9h1.4c2.5 0 3.8-0.5 4.6-1.5 1.9-2.2 2.1-9.7 2.1-14.7v-19.4c0-4.5-0.1-8.6-1.3-10-0.4-0.4-2.5-1.2-4.6-1.2h-1.7c-0.8 0-1-0.4-1-1.6v-2.5c0-1.2 0.4-1.6 1.2-1.6h7.4c2.8 0 5.8-0.3 8.2-1.8 2.4-0.3 4.3-0.4 4.6-0.4 0.6 0 1 0.3 1 1.6 0 0.4-0.6 9.3-0.6 19v17.9c0 6.7-0.1 12 0.2 15.4 2 0.3 4.1 0.8 6.1 0.8h1.8c0.6 0 0.9 0 1 0.3 0.1-0.2 0.3-0.3 0.5-0.3h1.4c1.7 0 2.7-0.1 3.6-1.1 1.9-2.2 2-12.2 2-16.1v-16.4c0-4.3-0.2-11-1-11.8-0.6-0.7-1.3-1.4-2.7-1.4h-3.1c-0.5 0-0.7-0.4-0.7-0.6v-3.7c0-1 0.2-1.4 0.7-1.4h1.4c3.9 0 8.2-0.3 11.7 0.2l6.5-0.4c0.5 0 0.5 0 0.5 2.1l-0.1 8.6c6.4-8 12.9-12.7 19.2-12.7 5.8 0 11.8 4.3 13.4 11.7 4.2-5.4 10.7-11.7 18.9-11.7 7.7 0 14.7 5.4 14.7 18.6v24.1l0.2 11.4c2.1 0.3 4.2 0.5 6.3 0.5h0.8c0.7 0 1 1 1 1.6v3.3c0 0.8-0.1 0.8-1.2 0.8h-26.7c-1.2 0-1.3 0-1.3-1.6v-2.5c0-1.2 0.2-1.6 0.8-1.6h1.4c0.9 0 2.5-0.1 3.6-1.4 1.3-1.6 1.9-9.7 1.9-14v-9.6c0-8.6-0.5-13.2-3.2-16.6-1.5-1.6-4-3-6.1-3-5 0-10.1 4.7-10.5 9.6v18.6c0 5.5 0 10.6 0.3 15.7 1.7 0.4 3.6 0.7 5.3 0.7h1.2c0.3 0 0.6 0.8 0.6 1.2v3.3c0 1.3-0.5 1.2-1.3 1.2h-26.4c-0.6 0-0.7-0.2-0.7-1.2v-2.2c0-1.2 0.2-2.2 0.9-2.2 2.1 0 3.8-0.1 5-1.3 1.6-1.9 1.8-13.2 1.8-16.3v-6.3c0-5.9-0.1-12.5-3.1-16-1.3-1.6-3.8-2.8-5.8-2.8-4.7 0-9.8 4.8-11 9.4v20.5l0.3 12.5 4 0.4h2.2c0.5 0 0.7 0.8 0.7 1.4v3.3c0 1.1-0.3 1-1.3 1h-26.4c-0.4 0-0.6 0-0.7-0.4-0.2 0.2-0.5 0.4-0.8 0.4h-28.9c-1 0-1.3-0.2-1.3-1.4v-2.5c0.4-0.7 0.5-1.9 1.1-1.9zm-38.9-27.5v-33.3l-0.2-8.2h-5.6c-6.3 0-11.1 4.7-13.3 13.8-0.5 1.8-0.6 1.9-1.1 1.9h-2.3c-0.6 0-0.6-0.6-0.6-2.1v-20c0-1 0.2-1.4 1-1.4h58.8c0.7 0 0.7 0.3 0.7 1.2v21.2c0 0.8 0 1.1-0.7 1.1h-2c-0.5 0-0.7-0.1-1.1-1.7-2.4-8.8-5.7-15.6-18.9-14.1 0 2.9-0.1 5.1-0.1 7.6v33.5c0 8.4-0.3 24.1 1.5 26.1 1.7 2 6 1.8 10.2 1.8 1.1 0 1.2 0.7 1.2 1.1v3.5c0 1.1-0.5 1.1-1.2 1.1h-38.4c-1 0-1.2-0.4-1.2-1.8v-2.4c0-1.3 0.2-1.5 1.7-1.5 3.1 0 7.3 0.6 9.5-2.1 2.2-2.3 2.1-17.4 2.1-25.3z" fill="#E30613" /><path d="m517.1 104.1-18.3-46.5c-1.1-2.8-3.7-8.7-5.4-10.7-3.2-4.3-4.5-0.6-4.5-3.1v-3.5c0-1 0.1-1 1-1h25.2c1.1 0 1.4 0 1.4 1.4v2.9c0 1-0.5 1.4-1.8 1.4-2.5 0-4.8 0.3-4.8 3.2 0 1.7 2 8.2 3.3 11.6l10.2 26.2 8.2-23.7c1.1-2.8 4-12.3 4-13.5 0-3.2-3.8-3.8-5.2-3.8h-2.1c-0.5 0-0.9-0.2-0.9-1.4v-2.9c0-1.2 0.2-1.4 0.9-1.4h18c0.6 0 1 0.2 1 1v4.1c0 1.3-1.3-0.8-3.3 2.1-2.7 3.8-9 20.7-11.8 28.2l-11.2 30.3c-3.8 10.6-6.6 19.1-11.2 25.2-4.5 6.1-8.5 7.6-13 7.6h-4.4c-2.3 0-2.8-0.3-2.9-3.5l-0.4-16.1c0-1 0.1-1.3 0.5-1.3h2.4c0.6 0 0.9 2.1 1.7 5.3 0.6 2.2 0.9 3.8 4.6 3.8 11.8 0 13.7-8.5 18.8-21.9m-61.3-46.7h17.5c0.6 0 1-0.9 1-2.9 0-7.8-4.3-11.6-8-11.6-5.1-0.2-9.5 5.4-10.5 14.5zm29.3 24.7 2 1.2c0.6 0.4 0.7 0.4-0.2 2.3-4.3 8.6-13.1 14-21.6 14-13.5 0-24.1-13.1-24.1-28.4 0-21.2 13.4-33.9 26.6-33.9 10.2 0 21.1 7.9 21.1 20.9 0 4.6-0.6 4.9-1.6 4.9h-32.1c-1.4 16.2 6.1 26.4 16.6 26.4 5 0 9.6-2.8 12.3-6.9 0.6-0.8 0.7-0.8 1-0.5zm-51.7-29v21.5c0 5.7 0 11.5 0.4 16.8 1.8 0.1 4.9 0.4 5.5 0.4h1.2c1.3 0 1.3 0.4 1.3 1v2.7c0 2-0.2 2-1.1 2h-27.1c-0.8 0-0.8-0.4-0.8-1.6v-2.3c0-1.2 0.1-1.8 0.8-1.8 2 0 3.7-0.4 4.9-1.7 1.8-2.2 1.8-12 1.8-16.8v-6.6c0-6-0.1-12.6-3-16.2-1.5-1.9-3.7-3.3-6.5-3.3-3.1 0-7.4 3-9.6 6.9-0.4 0.7-0.9 8.9-0.9 14.2v10.3c0 5 0.3 8.4 0.4 12.6 1.5 0.3 3.5 0.4 4.7 0.5h1.3c0.7 0 0.8 0.4 0.8 1.6v2.5c0 1.6 0 1.6-0.6 1.6h-26.1c-1.3 0-1.5 0-1.5-1.6v-2.9c0-1 0.1-1.2 1-1.2 2.3 0 4.1-0.5 4.9-1.5 1.7-1.9 2-9.8 2-14.1v-12.6c0-4.2 0.1-16-1.1-17.4-0.8-0.9-2.4-1.2-3.9-1.2h-1.4c-0.6 0-0.7-0.4-0.7-1.6v-2.9c0-1 0.1-1.2 0.7-1.2h2c3.9 0 8.1-0.3 11.3 0.2 3.3-0.1 5.7-0.4 5.9-0.4 0.5 0 0.7 0.1 0.7 1v7.7c5.7-7.2 12.2-10.7 18.1-10.7 8.1 0 14.6 4.7 14.6 16.1zm-82.5 40.6c8.2 0 13.5-7.7 13.5-23.8 0-16.2-4.3-27.1-13.7-27.1-8.7 0-13.1 9.3-13.1 22.1-0.1 22.4 6.2 28.8 13.3 28.8zm-0.9 5.7c-16.2 0-27.1-13.1-27.1-29.6 0-15.1 10-32.6 29-32.6 16.9 0 26.9 14.7 26.9 28.9 0.1 17.7-11.5 33.3-28.8 33.3zm-177.4-60.2h25.3c1.1 0 1.4 0 1.4 1.4v2.9c0 1-0.5 1.4-1.8 1.4-2.5 0-4.8 0.3-4.8 3.2 0 1.7 2 8.2 3.3 11.6l10.2 26.2 8.2-23.7c1.1-2.8 4-12.3 4-13.5 0-3.2-3.8-3.8-5.2-3.8h-2.1c-0.5 0-0.9-0.2-0.9-1.4v-2.9c0-1.2 0.2-1.4 0.9-1.4h18 0.3s0.1 0 0.2 0h1.4c3.9 0 8.2-0.3 11.7 0.2l6.5-0.4c0.5 0 0.5 0 0.5 2.1l-0.1 8.6c6.4-8 12.9-12.7 19.2-12.7 5.8 0 11.8 4.3 13.4 11.7 4.2-5.4 10.7-11.7 18.9-11.7 7.7 0 14.7 5.4 14.7 18.6v24.1l0.2 11.4c2.1 0.3 4.2 0.5 6.3 0.5h0.8c0.7 0 1 1 1 1.6v3.3c0 0.8-0.1 0.8-1.2 0.8h-26.7c-1.2 0-1.3 0-1.3-1.6v-2.5c0-1.2 0.2-1.6 0.8-1.6h1.4c0.9 0 2.5-0.1 3.6-1.4 1.3-1.6 1.9-9.7 1.9-14v-9.6c0-8.6-0.5-13.2-3.2-16.6-1.5-1.6-4-3-6.1-3-5 0-10.1 4.7-10.5 9.6v18.6c0 5.5 0 10.6 0.3 15.7 1.7 0.4 3.6 0.7 5.3 0.7h1.2c0.3 0 0.6 0.8 0.6 1.2v3.3c0 1.3-0.5 1.2-1.3 1.2h-26.4c-0.6 0-0.7-0.2-0.7-1.2v-2.2c0-1.2 0.2-2.2 0.9-2.2 2.1 0 3.8-0.1 5-1.3 1.6-1.9 1.8-13.2 1.8-16.3v-6.3c0-5.9-0.1-12.5-3.1-16-1.3-1.6-3.8-2.8-5.8-2.8-4.7 0-9.8 4.8-11 9.4v20.5l0.3 12.5 4 0.4h2.2c0.5 0 0.7 0.8 0.7 1.4v3.3c0 1.1-0.3 1-1.3 1h-26.4c-0.6 0-0.7 0-0.7-1v-3.3c0-0.6 0.2-1.4 0.8-1.4h1.4c1.7 0 2.7-0.1 3.6-1.1 1.9-2.2 2-12.2 2-16.1v-16.5c0-4.3-0.2-11-1-11.8-0.6-0.7-1.3-1.4-2.7-1.4h-3.1c-0.2 0-0.3-0.1-0.4-0.1-0.6 0-1.4 0.2-2.4 1.7-2.7 3.8-9 20.7-11.8 28.2l-11.2 30.3c-3.8 10.6-6.6 19.1-11.2 25.2-4.5 6.1-8.5 7.6-13 7.6h-4.4c-2.3 0-2.8-0.3-2.9-3.5l-0.4-16.1c0-1 0.1-1.3 0.5-1.3h2.4c0.6 0 0.9 2.1 1.7 5.3 0.6 2.2 0.8 3.8 4.6 3.8 11.5 0 13.4-8.5 18.5-21.9l-18.3-46.5c-1.1-2.8-3.7-8.7-5.4-10.7-3.2-4.3-4.5-0.6-4.5-3.1v-3.5c0.4-1.1 0.5-1.1 1.4-1.1zm-80.5 40v-12.1c-10.4 0.3-16.6 5.2-16.6 13.2 0 4.9 2.5 9.2 7 9.2 5.2 0.1 9.6-6.6 9.6-10.3zm-25.8-7.1c4.3-5 11.7-9.5 25.7-10.7 0.4-9.7-2.3-16.4-10.3-16.4-5.2 0-9.3 3.1-11.5 8.4-0.6 1.4-0.8 1.6-1.2 1.4l-2.6-1c-0.5-0.1-0.6-0.5-0.2-1.7 2.6-7.6 9.7-14.9 22.2-14.9 9 0 17.4 4.7 17.4 18.4l-0.5 22.2c0 3.8 0.1 8.6 0.6 12.3 0.1 1 0.7 1.6 3.2 1.6h4.3c1.9 0 3.8-0.4 5-1.7 2-2.4 2.4-19.9 2.4-26.4v-30.5c0-9.5-0.5-19.6-2-21.3-0.5-0.6-1.9-1.3-4.2-1.3h-1.2c-0.6 0-0.6-0.6-0.6-2.2v-2.4c0-0.8 0.2-1 0.8-1h4.8c7.5 0 14.8-1.2 15.6-1.2 0.5 0 0.5 0.3 0.5 1.6l-0.5 27.8v37.9c0 7.4-0.2 12.3 0.1 20.4l8 0.3h1.3c1.9 0 3.8-0.4 5-1.7 2-2.4 2.4-19.9 2.4-26.4v-30.5c0-9.5-0.5-19.6-2-21.3-0.5-0.6-1.9-1.3-4.2-1.3h-1.2c-0.6 0-0.6-0.6-0.6-2.2v-2.4c0-0.8 0.2-1 0.8-1h4.8c7.5 0 14.8-1.2 15.6-1.2 0.5 0 0.5 0.3 0.5 1.6l-0.5 27.8v37.9c0 7.4-0.3 12.3 0.1 20.4l8 0.3c0.7 0 1.1 0 1.1 1v2.9c0 1.4-0.4 1.8-1.1 1.8h-29.3-0.4-0.3-36c-2.3 0-5.2 0.1-7.7-0.2-2.5 0.1-4.5 0.4-5.4 0.4-0.8 0-0.9-0.1-1-1.4l-0.1-7.6c-4.9 5.3-9.9 11-17.4 11s-12.2-7.6-12.2-16.4c0-3.5 1.3-8 4-11.1zm-39.9-15.1v34.7c8.2 1 13.5 0.3 17.6-4.7 2.9-3.5 4.2-7.8 4.2-12.1-0.1-10.1-5.1-17.9-15.4-17.9h-6.4zm0-35.6v30h5c7.9 0 13.5-5.4 13.5-15.5 0.1-10.7-5.2-18-18.5-14.5zm-14.6 54.4v-37.5c0-3.7 0.3-13.6-2-16.3-1.5-1.9-5.1-1.5-8.6-1.5-0.7 0-1.2-0.9-1.2-1.6v-2.7c0-1.1 0.6-1.2 1.2-1.2h38.8c12 0 19.5 8.9 19.5 18.7 0 12.2-6.9 17.8-17.3 19.7v0.3c13.6 1.4 20.6 9.2 20.6 21.3 0 13.7-10.5 22.3-23.2 22.3h-38.5c-0.8 0-1.1 0-1.1-0.8v-3.2c0-1.3 0.2-1.6 1.5-1.6 3.8 0 6.7 0.2 8.3-1.6s2-6.1 2-14.3z" fill="#222" /><path d="m186.2 30c2.1 0 3.9-2.3 3.9-3.5v-4.2c-4.2 0.1-6.8 1.8-6.8 4.5 0.1 1.7 1.1 3.2 2.9 3.2m-6.5-6c1.7-1.7 4.8-3.3 10.4-3.7 0.1-3.3-0.9-5.6-4.2-5.6-2.1 0-3.8 1.1-4.7 2.9-0.2 0.5-0.3 0.5-0.5 0.5l-1-0.4c-0.2 0-0.2-0.2-0.1-0.6 1.1-2.6 3.9-5.1 9-5.1 3.6 0 7.1 1.6 7.1 6.3l-0.2 7.6c0 1.3 0 2.9 0.2 4.2 0 0.3 0.3 0.6 1.3 0.6h1.7c0.7 0-0.1 1.9-0.1 1.9h-2.9c-1 0-2.1 0.1-3.1-0.1-1 0-1.8 0.1-2.2 0.1-0.3 0-0.4 0-0.4-0.5v-2.6c-2 1.8-4 3.8-7 3.8s-4.9-2.6-4.9-5.6c0-1.1 0.5-2.6 1.6-3.7z" fill="#222" /><path d="m302 21.1c0 7.6 2.5 9.8 5.4 9.8 3.3 0 5.5-2.6 5.5-8.1 0-5.6-1.7-9.3-5.6-9.3-3.5 0-5.3 3.2-5.3 7.6m5.1 11.8c-6.6 0-11-4.5-11-10.1 0-5.2 4-11.2 11.8-11.2 6.9 0 10.9 5.1 10.9 9.9 0 6-4.7 11.4-11.7 11.4z" fill="#222" /><path d="m221.3 17.5v7.4c0 1.9 0 3.9 0.1 5.7 0.7 0 2 0.1 2.2 0.1h0.5c0.5 0 0.5 0.1 0.5 0.3v0.9c0 0.7-0.1 0.7-0.4 0.7h-11c-0.3 0-0.3-0.1-0.3-0.5v-0.8c0-0.4 0-0.6 0.3-0.6 0.8 0 1.5-0.1 2-0.6 0.7-0.8 0.7-4.1 0.7-5.7v-2.3c0-2 0-4.3-1.2-5.5-0.6-0.7-1.5-1.1-2.6-1.1-1.3 0-3 1-3.9 2.4-0.2 0.2-0.4 3-0.4 4.9v3.5c0 1.7 0.1 2.9 0.2 4.3 0.6 0.1 1.4 0.1 1.9 0.2h0.5c0.3 0 0.3 0.1 0.3 0.5v0.9c0 0.5 0 0.5-0.2 0.5h-10.6c-0.5 0-0.6 0-0.6-0.5v-1c0-0.3 0-0.4 0.4-0.4 0.9 0 1.6-0.2 2-0.5 0.7-0.7 0.8-3.3 0.8-4.8v-4.3c0-1.4 0.1-5.5-0.4-5.9-0.3-0.3-1-0.4-1.6-0.4h-0.6c-0.2 0-0.3-0.1-0.3-0.5v-1c0-0.3 0-0.4 0.3-0.4h0.8c1.6 0 3.3-0.1 4.6 0.1 1.3 0 2.3-0.1 2.4-0.1 0.2 0 0.3 0 0.3 0.3v2.6c2.3-2.5 5-3.7 7.3-3.7 3.3-0.2 6 1.4 6 5.3" fill="#222" /><path d="m361.2 13.5c-2-0.1-3.9 1.9-4.3 5h7.1c0.2 0 0.4-0.3 0.4-1 0.1-2.7-1.7-4-3.2-4m7.7 13.4 0.8 0.4c0.3 0.1 0.3 0.1-0.1 0.8-1.8 3-5.3 4.8-8.8 4.8-5.5 0-9.8-4.5-9.8-9.7 0-7.2 5.4-11.6 10.8-11.6 4.2 0 8.6 2.7 8.6 7.2 0 1.6-0.3 1.7-0.7 1.7h-13c-0.6 5.5 2.5 9.1 6.7 9.1 2 0 3.9-1 5-2.4 0.3-0.4 0.3-0.4 0.5-0.3z" fill="#222" /><path d="m328.4 33.6-7.4-15.9c-0.4-1-1.5-3-2.2-3.7-1.3-1.5-1.8-0.2-1.8-1.1v-1.2c0-0.3 0-0.3 0.4-0.3h10.3c0.4 0 0.6 0 0.6 0.5v1c0 0.3-0.2 0.5-0.7 0.5-1 0-1.9 0.1-1.9 1.1 0 0.6 0.8 2.8 1.4 4l4.2 9 3.3-8.1c0.4-1 1.6-4.2 1.6-4.6 0-1.1-1.5-1.3-2.1-1.3h-0.8c-0.2 0-0.3-0.1-0.3-0.5v-1c0-0.4 0.1-0.5 0.3-0.5h7.3c0.2 0 0.4 0.1 0.4 0.3v1.4c0 0.4-0.5-0.3-1.3 0.7-1.1 1.3-3.7 7.1-4.8 9.7l-4.8 10.3c-1.5 3.6-2.7 6.6-4.5 8.6-1.8 2.1-3.5 2.6-5.3 2.6h-1.8c-0.9 0-1.1-0.1-1.2-1.2l-0.1-5.5c0-0.3 0-0.4 0.2-0.4h1c0.2 0 0.3 0.7 0.7 1.8 0.2 0.8 0.3 1.3 1.9 1.3 4.6 0 5.3-2.9 7.4-7.5" fill="#222" /><path d="m297.8 30.9s0.2 0 0 0m-43.4 0.5c0-0.2 0.1-0.4 0.4-0.4 0.9 0 2.5 0.1 3.1-0.6 0.5-0.5 0.9-4.1 1.1-5.9l0.8-10.9c0.2-2.3 0.4-5.9-0.1-6.4-0.7-0.7-1.6-0.7-2.5-0.7-0.5 0-0.6-0.1-0.6-0.6v-1c0-0.3 0.1-0.3 0.3-0.3h9.4c0.6 0 0.5 0.4 1 1.9 1.8 4.2 7.6 15.3 9.5 18.6l9.5-18.4c0.7-1.9 0.6-2 0.9-2h9.1c0.2 0 0.2 0 0.2 0.2v1.1c0 0.4 0 0.6-0.3 0.6-1.2 0-2.4 0.1-2.8 0.5-0.5 0.4-0.3 3.4-0.2 5.2l0.7 10.9c0.1 2.2 0.4 6.5 1 7.1s1.7 0.6 2.9 0.6l0.5 1.6c0 0.3-0.2 0.4-0.5 0.4h-13.7c-0.5 0-0.8 0-0.8-0.4v-0.9c0-0.4 0.1-0.6 0.7-0.6 0.8 0 2.9 0 3.7-0.7s0.4-4 0.2-7l-0.6-13.8h-0.1c-2.3 4.1-9 17.2-11.2 22-0.4 1.1-0.4 1.5-0.8 1.5h-0.8c-0.5 0-0.4-0.7-0.8-1.8-2.4-4.9-8.1-16.5-11.2-21.7h-0.1l-0.6 13.3c-0.2 3-0.2 7.1 0.4 7.6 0.5 0.4 2.4 0.6 3.5 0.6 0.4 0 0.6 0.1 0.6 0.6v0.9c0 0.4-0.2 0.4-0.5 0.4h-10.8c-0.2 0-0.4-0.1-0.4-0.4v-1.1h-0.1z" fill="#222" /><path d="m235.3 29.3c2.5 0 4.4-2.2 4.4-4.2v-8.2c-0.7-1.4-2.2-3.6-5-3.6-3 0-5.8 2.5-5.8 7.8 0 4.7 2.4 8.2 6.4 8.2m4.4-17.3v-5.1c0-1.2 0-3.5-0.6-4.1-0.3-0.3-1.1-0.5-1.8-0.5h-0.5c-0.3 0-0.3-0.1-0.3-0.4v-0.9c0-0.5 0.1-0.7 0.4-0.7h2.3c3 0 5.5-0.3 5.8-0.3s0.3 0.1 0.3 0.3c0 0.4-0.2 3.1-0.2 6.5v15.5c0 1.1 0 5.6 0.5 7.7h2.4c0.3 0 0.5 0.1 0.5 0.5v1.1c0 0.4-0.2 0.4-0.8 0.4h-2.4c-0.7 0-1.9 0.1-3 0.6-1.1 0.1-2 0.2-2.2 0.2-0.1 0-0.2-0.1-0.2-0.5v-3.6c-2.6 2.9-5.3 4-7.5 4-7 0-9.4-5.9-9.4-9.5 0-3.5 1.3-6.3 3.8-8.5 1.5-1.3 3.8-3.3 8.5-3.3 2.1-0.1 3.5 0.3 4.4 0.6z" fill="#222" /><path d="m339.2 30.9h0.4c0.8 0 1.5-0.1 2-0.6 0.8-0.8 1-6.8 1-9.1v-10.3c0-3.3-0.2-6.7-0.8-7.3-0.2-0.2-0.8-0.4-1.7-0.4h-0.5c-0.2 0-0.2-0.2-0.2-0.7v-0.9c0-0.3 0.1-0.3 0.3-0.3h1.9c3.1 0 6-0.4 6.3-0.4 0.2 0 0.2 0.1 0.2 0.5 0 1.2-0.2 5.1-0.2 9.5v13c0 2.5-0.1 4.2 0 7l3.2 0.1h0.1l0.3 1.5c0 0.3-0.2 0.4-0.4 0.4h-11.9c-0.4 0-0.4-0.1-0.4-0.5v-0.9c0.2-0.3 0.2-0.6 0.4-0.6" fill="#222" /></svg> </a><span class="sc-kGXeez hwaeCf">News you can trust since 1990</span></div></div><div class="sc-kpOJdX lmdgUH"><div class="sc-eNQAEJ bDLRDf search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-dxgOiQ faDsUw"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=BMT&amp;utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=BMT&amp;utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=BMT&amp;utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=BMT&amp;utm_source=ballymoney-moyle-times&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jKJlTe bgRpur detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/ballymoney.times" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Ballymoney Times on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/BMoney_Times" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Ballymoney Times on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/main.57fc13cd34b827a070a4.js"></script> </body></html>