<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.ballymoneytimes.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="505"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Ballymoney and Moyle Times"/>
<meta name="page path" content="Ballymoney and Moyle Times\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Air Waves Portrush ready to dazzle with world famous aviation attractions - Ballymoney and Moyle Times</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="News">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.ballymoneytimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324","headline":"Air Waves Portrush ready to dazzle with world famous aviation attractions","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymoneytimes.co.uk/webimage/1.9030322.1565599846!/image/image.jpg","dateCreated":"2019-08-12T09:50:52Z","articleSection":"News","creator":["Una Culkin"],"keywords":["News"]}
</script>
<meta name="description" content="The fast and furious P-47-D Thunderbolt American fighter will be the star attraction at this year&amp;#8217;s Air Waves Portush as Causeway Coast and Glens Borough Council announce a dazzling line-up of world-famous aviation attractions."/>
<meta property="og:description" content="The fast and furious P-47-D Thunderbolt American fighter will be the star attraction at this year&amp;#8217;s Air Waves Portush as Causeway Coast and Glens Borough Council announce a dazzling line-up of world-famous aviation attractions."/>
<meta property="og:title" content="Air Waves Portrush ready to dazzle with world famous aviation attractions"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymoneytimes.co.uk/webimage/1.9030322.1565599846!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/INBM-masthead-share-img.png'/>
<meta property="og:url" content='https://www.ballymoneytimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BMoney_Times" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ballymoneytimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324"},"headline":"Air Waves Portrush ready to dazzle with world famous aviation attractions","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymoneytimes.co.uk/webimage/1.9030322.1565599846!/image/image.jpg","height":441,"width":620},"datePublished":"2019-08-12T09:50:52Z","dateModified":"2019-08-12T09:50:52Z","author":{"@type":"Person","name":"Una Culkin"},"publisher":{"@type":"Organization","name":"Ballymoney and Moyle Times","logo":{"@type":"ImageObject","url":"https://www.ballymoneytimes.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"The fast and furious P-47-D Thunderbolt American fighter will be the star attraction at this year&#8217;s Air Waves Portush as Causeway Coast and Glens Borough Council announce a dazzling line-up of world-famous aviation attractions."}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=505" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=505"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=505"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=505"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=505"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=505" media="print"/>
    <meta name="parsely-post-id" content="9030324" />
        <link rel="canonical" href="https://www.colerainetimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324"/>
                <link rel="amphtml" href="https://www.ballymoneytimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19030324","gpt":{"unitName":"8057/ballymoney.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"","tomorrow":""},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/ballymoney.times","twitterUrl":"https://twitter.com/BMoney_Times","googlePlusUrl":"###googlePlusLink###","yahooUrl":"###yahooLink###"},"appsLinks":{"googlePlayUrl":"###googlePlayLink###","appleStoreUrl":"###appleStoreLink###"},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Una Culkin","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/News","additionalKeywords":""}
var current_page=1;var siteKey="balm",wtSiteCode="balm",platform="OAK",siteId="2.11988",build="505",siteStyle="2",siteName="Ballymoney and Moyle Times",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=505"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=505"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=505"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=505"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "ballymoneytimes.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "BALM";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|BALM";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|BALM",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "BALM | Air Waves Portrush ready to dazzle with world famous aviation attractions 9030324";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Una.Culkin1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-120819 | 08:50-_-11-_-508-_-1-_--_--_-OAK-_-News-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "News");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=505"></script>
     <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.7669927"/>
 <link rel="alternate" type="application/rss+xml" title="Traffic and Travel Feed" href="/rss/cmlink/1.7669957"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7669936"/>
 <link rel="alternate" type="application/rss+xml" title="Weather Feed" href="/rss/cmlink/1.8900692"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.7669954"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.7669930"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.7669939"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.7669945"/>
 <link rel="alternate" type="application/rss+xml" title="People Feed" href="/rss/cmlink/1.8900689"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--red article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_afazvmoze2xf7we3fxdocab7my' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymoneytimes.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymoneytimes.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 818.7 137.8" enable-background="new 0 0 818.7 137.8" xml:space="preserve"><g><g><path fill="#E30613" d="M780.7,95.1v-14c0-0.7,0.1-1,0.8-1h2c0.4,0,0.5,0.1,0.5,1.1c0,4.1,3.2,12.5,11.6,12.5	c4.6,0,8.4-4.1,8.4-8.8c0-1.9-0.7-4.1-2-5.8c-3.9-4.8-11.8-7-17.2-13c-2.6-2.9-4.1-6.4-4.1-10.3c0-9.3,7.5-18.7,22.2-18.7	c7.4,0,12.6,2.2,12.6,2.9v14.9c0,0.4-0.2,0.4-0.6,0.4h-2c-0.6,0-0.7-0.1-0.7-0.7c0-5.5-4.2-11.9-10.7-11.9c-5.2,0-7.5,4.7-7.5,8.5	c0,1.9,0.7,4.1,2,5.8c3.6,4.4,12.8,7.1,18.5,13c3,3.3,4.2,7,4.2,10.1c0,9.6-8.9,19.1-23.4,19.1C788.9,99.4,780.7,97,780.7,95.1 M746.9,57.4h17.5c0.6,0,1-0.9,1-2.9c0-7.8-4.3-11.6-8-11.6C752.4,42.7,747.9,48.3,746.9,57.4z M776.3,82.1l2,1.2	c0.6,0.4,0.7,0.4-0.2,2.3c-4.3,8.6-13.1,14-21.6,14c-13.5,0-24.1-13.1-24.1-28.4c0-21.2,13.4-33.9,26.6-33.9	c10.2,0,21.1,7.9,21.1,20.9c0,4.6-0.6,4.9-1.6,4.9h-32.1c-1.4,16.2,6.1,26.4,16.6,26.4c5,0,9.6-2.8,12.3-6.9	C775.8,81.8,775.9,81.8,776.3,82.1z M622.6,4.8c4.6,0,8.2,4.5,8.2,10s-3.6,10-8.2,10c-4.5,0-8.2-4.6-8.2-10S618.2,4.8,622.6,4.8z M607.8,91.7h1.4c2.5,0,3.8-0.5,4.6-1.5c1.9-2.2,2.1-9.7,2.1-14.7V56.1c0-4.5-0.1-8.6-1.3-10c-0.4-0.4-2.5-1.2-4.6-1.2h-1.7	c-0.8,0-1-0.4-1-1.6v-2.5c0-1.2,0.4-1.6,1.2-1.6h7.4c2.8,0,5.8-0.3,8.2-1.8c2.4-0.3,4.3-0.4,4.6-0.4c0.6,0,1,0.3,1,1.6	c0,0.4-0.6,9.3-0.6,19v17.9c0,6.7-0.1,12,0.2,15.4c2,0.3,4.1,0.8,6.1,0.8h1.8c0.6,0,0.9,0,1,0.3c0.1-0.2,0.3-0.3,0.5-0.3h1.4	c1.7,0,2.7-0.1,3.6-1.1c1.9-2.2,2-12.2,2-16.1V58.1c0-4.3-0.2-11-1-11.8c-0.6-0.7-1.3-1.4-2.7-1.4h-3.1c-0.5,0-0.7-0.4-0.7-0.6	v-3.7c0-1,0.2-1.4,0.7-1.4h1.4c3.9,0,8.2-0.3,11.7,0.2l6.5-0.4c0.5,0,0.5,0,0.5,2.1l-0.1,8.6c6.4-8,12.9-12.7,19.2-12.7	c5.8,0,11.8,4.3,13.4,11.7c4.2-5.4,10.7-11.7,18.9-11.7c7.7,0,14.7,5.4,14.7,18.6v24.1l0.2,11.4c2.1,0.3,4.2,0.5,6.3,0.5h0.8	c0.7,0,1,1,1,1.6v3.3c0,0.8-0.1,0.8-1.2,0.8h-26.7c-1.2,0-1.3,0-1.3-1.6v-2.5c0-1.2,0.2-1.6,0.8-1.6h1.4c0.9,0,2.5-0.1,3.6-1.4	c1.3-1.6,1.9-9.7,1.9-14v-9.6c0-8.6-0.5-13.2-3.2-16.6c-1.5-1.6-4-3-6.1-3c-5,0-10.1,4.7-10.5,9.6v18.6c0,5.5,0,10.6,0.3,15.7	c1.7,0.4,3.6,0.7,5.3,0.7h1.2c0.3,0,0.6,0.8,0.6,1.2v3.3c0,1.3-0.5,1.2-1.3,1.2h-26.4c-0.6,0-0.7-0.2-0.7-1.2v-2.2	c0-1.2,0.2-2.2,0.9-2.2c2.1,0,3.8-0.1,5-1.3c1.6-1.9,1.8-13.2,1.8-16.3v-6.3c0-5.9-0.1-12.5-3.1-16c-1.3-1.6-3.8-2.8-5.8-2.8	c-4.7,0-9.8,4.8-11,9.4v20.5l0.3,12.5l4,0.4h2.2c0.5,0,0.7,0.8,0.7,1.4v3.3c0,1.1-0.3,1-1.3,1h-26.4c-0.4,0-0.6,0-0.7-0.4	c-0.2,0.2-0.5,0.4-0.8,0.4H608c-1,0-1.3-0.2-1.3-1.4v-2.5C607.1,92.9,607.2,91.7,607.8,91.7z M568.9,64.2V30.9l-0.2-8.2h-5.6	c-6.3,0-11.1,4.7-13.3,13.8c-0.5,1.8-0.6,1.9-1.1,1.9h-2.3c-0.6,0-0.6-0.6-0.6-2.1v-20c0-1,0.2-1.4,1-1.4h58.8	c0.7,0,0.7,0.3,0.7,1.2v21.2c0,0.8,0,1.1-0.7,1.1h-2c-0.5,0-0.7-0.1-1.1-1.7c-2.4-8.8-5.7-15.6-18.9-14.1c0,2.9-0.1,5.1-0.1,7.6	v33.5c0,8.4-0.3,24.1,1.5,26.1c1.7,2,6,1.8,10.2,1.8c1.1,0,1.2,0.7,1.2,1.1v3.5c0,1.1-0.5,1.1-1.2,1.1h-38.4c-1,0-1.2-0.4-1.2-1.8	v-2.4c0-1.3,0.2-1.5,1.7-1.5c3.1,0,7.3,0.6,9.5-2.1C569,87.2,568.9,72.1,568.9,64.2z"/><path fill="#222222" d="M517.1,104.1l-18.3-46.5c-1.1-2.8-3.7-8.7-5.4-10.7c-3.2-4.3-4.5-0.6-4.5-3.1v-3.5c0-1,0.1-1,1-1h25.2	c1.1,0,1.4,0,1.4,1.4v2.9c0,1-0.5,1.4-1.8,1.4c-2.5,0-4.8,0.3-4.8,3.2c0,1.7,2,8.2,3.3,11.6L523.4,86l8.2-23.7	c1.1-2.8,4-12.3,4-13.5c0-3.2-3.8-3.8-5.2-3.8h-2.1c-0.5,0-0.9-0.2-0.9-1.4v-2.9c0-1.2,0.2-1.4,0.9-1.4h18c0.6,0,1,0.2,1,1v4.1	c0,1.3-1.3-0.8-3.3,2.1c-2.7,3.8-9,20.7-11.8,28.2L521,105c-3.8,10.6-6.6,19.1-11.2,25.2c-4.5,6.1-8.5,7.6-13,7.6h-4.4	c-2.3,0-2.8-0.3-2.9-3.5l-0.4-16.1c0-1,0.1-1.3,0.5-1.3h2.4c0.6,0,0.9,2.1,1.7,5.3c0.6,2.2,0.9,3.8,4.6,3.8	C510.1,126,512,117.5,517.1,104.1 M455.8,57.4h17.5c0.6,0,1-0.9,1-2.9c0-7.8-4.3-11.6-8-11.6C461.2,42.7,456.8,48.3,455.8,57.4z M485.1,82.1l2,1.2c0.6,0.4,0.7,0.4-0.2,2.3c-4.3,8.6-13.1,14-21.6,14c-13.5,0-24.1-13.1-24.1-28.4c0-21.2,13.4-33.9,26.6-33.9	c10.2,0,21.1,7.9,21.1,20.9c0,4.6-0.6,4.9-1.6,4.9h-32.1c-1.4,16.2,6.1,26.4,16.6,26.4c5,0,9.6-2.8,12.3-6.9	C484.7,81.8,484.8,81.8,485.1,82.1z M433.4,53.1v21.5c0,5.7,0,11.5,0.4,16.8c1.8,0.1,4.9,0.4,5.5,0.4h1.2c1.3,0,1.3,0.4,1.3,1v2.7	c0,2-0.2,2-1.1,2h-27.1c-0.8,0-0.8-0.4-0.8-1.6v-2.3c0-1.2,0.1-1.8,0.8-1.8c2,0,3.7-0.4,4.9-1.7c1.8-2.2,1.8-12,1.8-16.8v-6.6	c0-6-0.1-12.6-3-16.2c-1.5-1.9-3.7-3.3-6.5-3.3c-3.1,0-7.4,3-9.6,6.9c-0.4,0.7-0.9,8.9-0.9,14.2v10.3c0,5,0.3,8.4,0.4,12.6	c1.5,0.3,3.5,0.4,4.7,0.5h1.3c0.7,0,0.8,0.4,0.8,1.6v2.5c0,1.6,0,1.6-0.6,1.6h-26.1c-1.3,0-1.5,0-1.5-1.6v-2.9c0-1,0.1-1.2,1-1.2	c2.3,0,4.1-0.5,4.9-1.5c1.7-1.9,2-9.8,2-14.1V63.5c0-4.2,0.1-16-1.1-17.4c-0.8-0.9-2.4-1.2-3.9-1.2h-1.4c-0.6,0-0.7-0.4-0.7-1.6	v-2.9c0-1,0.1-1.2,0.7-1.2h2c3.9,0,8.1-0.3,11.3,0.2c3.3-0.1,5.7-0.4,5.9-0.4c0.5,0,0.7,0.1,0.7,1v7.7	c5.7-7.2,12.2-10.7,18.1-10.7C426.9,37,433.4,41.7,433.4,53.1z M350.9,93.7c8.2,0,13.5-7.7,13.5-23.8c0-16.2-4.3-27.1-13.7-27.1	c-8.7,0-13.1,9.3-13.1,22.1C337.5,87.3,343.8,93.7,350.9,93.7z M350,99.4c-16.2,0-27.1-13.1-27.1-29.6c0-15.1,10-32.6,29-32.6	c16.9,0,26.9,14.7,26.9,28.9C378.9,83.8,367.3,99.4,350,99.4z M172.6,39.2h25.3c1.1,0,1.4,0,1.4,1.4v2.9c0,1-0.5,1.4-1.8,1.4	c-2.5,0-4.8,0.3-4.8,3.2c0,1.7,2,8.2,3.3,11.6l10.2,26.2l8.2-23.7c1.1-2.8,4-12.3,4-13.5c0-3.2-3.8-3.8-5.2-3.8h-2.1	c-0.5,0-0.9-0.2-0.9-1.4v-2.9c0-1.2,0.2-1.4,0.9-1.4h18c0.1,0,0.2,0,0.3,0s0.1,0,0.2,0h1.4c3.9,0,8.2-0.3,11.7,0.2l6.5-0.4	c0.5,0,0.5,0,0.5,2.1l-0.1,8.6c6.4-8,12.9-12.7,19.2-12.7c5.8,0,11.8,4.3,13.4,11.7c4.2-5.4,10.7-11.7,18.9-11.7	c7.7,0,14.7,5.4,14.7,18.6v24.1l0.2,11.4c2.1,0.3,4.2,0.5,6.3,0.5h0.8c0.7,0,1,1,1,1.6v3.3c0,0.8-0.1,0.8-1.2,0.8h-26.7	c-1.2,0-1.3,0-1.3-1.6v-2.5c0-1.2,0.2-1.6,0.8-1.6h1.4c0.9,0,2.5-0.1,3.6-1.4c1.3-1.6,1.9-9.7,1.9-14v-9.6	c0-8.6-0.5-13.2-3.2-16.6c-1.5-1.6-4-3-6.1-3c-5,0-10.1,4.7-10.5,9.6v18.6c0,5.5,0,10.6,0.3,15.7c1.7,0.4,3.6,0.7,5.3,0.7h1.2	c0.3,0,0.6,0.8,0.6,1.2v3.3c0,1.3-0.5,1.2-1.3,1.2h-26.4c-0.6,0-0.7-0.2-0.7-1.2v-2.2c0-1.2,0.2-2.2,0.9-2.2c2.1,0,3.8-0.1,5-1.3	c1.6-1.9,1.8-13.2,1.8-16.3v-6.3c0-5.9-0.1-12.5-3.1-16c-1.3-1.6-3.8-2.8-5.8-2.8c-4.7,0-9.8,4.8-11,9.4v20.5l0.3,12.5l4,0.4h2.2	c0.5,0,0.7,0.8,0.7,1.4v3.3c0,1.1-0.3,1-1.3,1h-26.4c-0.6,0-0.7,0-0.7-1v-3.3c0-0.6,0.2-1.4,0.8-1.4h1.4c1.7,0,2.7-0.1,3.6-1.1	c1.9-2.2,2-12.2,2-16.1V58.1c0-4.3-0.2-11-1-11.8c-0.6-0.7-1.3-1.4-2.7-1.4h-3.1c-0.2,0-0.3-0.1-0.4-0.1c-0.6,0-1.4,0.2-2.4,1.7	c-2.7,3.8-9,20.7-11.8,28.2L203.6,105c-3.8,10.6-6.6,19.1-11.2,25.2c-4.5,6.1-8.5,7.6-13,7.6H175c-2.3,0-2.8-0.3-2.9-3.5	l-0.4-16.1c0-1,0.1-1.3,0.5-1.3h2.4c0.6,0,0.9,2.1,1.7,5.3c0.6,2.2,0.8,3.8,4.6,3.8c11.5,0,13.4-8.5,18.5-21.9l-18.3-46.5	c-1.1-2.8-3.7-8.7-5.4-10.7c-3.2-4.3-4.5-0.6-4.5-3.1v-3.5C171.6,39.2,171.7,39.2,172.6,39.2z M92.1,79.2V67.1	c-10.4,0.3-16.6,5.2-16.6,13.2c0,4.9,2.5,9.2,7,9.2C87.7,89.6,92.1,82.9,92.1,79.2z M66.3,72.1c4.3-5,11.7-9.5,25.7-10.7	C92.4,51.7,89.7,45,81.7,45c-5.2,0-9.3,3.1-11.5,8.4c-0.6,1.4-0.8,1.6-1.2,1.4l-2.6-1c-0.5-0.1-0.6-0.5-0.2-1.7	c2.6-7.6,9.7-14.9,22.2-14.9c9,0,17.4,4.7,17.4,18.4l-0.5,22.2c0,3.8,0.1,8.6,0.6,12.3c0.1,1,0.7,1.6,3.2,1.6h4.3	c1.9,0,3.8-0.4,5-1.7c2-2.4,2.4-19.9,2.4-26.4V33.1c0-9.5-0.5-19.6-2-21.3c-0.5-0.6-1.9-1.3-4.2-1.3h-1.2c-0.6,0-0.6-0.6-0.6-2.2	V5.9c0-0.8,0.2-1,0.8-1h4.8c7.5,0,14.8-1.2,15.6-1.2c0.5,0,0.5,0.3,0.5,1.6L134,33.1V71c0,7.4-0.2,12.3,0.1,20.4l8,0.3h0.2l0,0	h1.1c1.9,0,3.8-0.4,5-1.7c2-2.4,2.4-19.9,2.4-26.4V33.1c0-9.5-0.5-19.6-2-21.3c-0.5-0.6-1.9-1.3-4.2-1.3h-1.2	c-0.6,0-0.6-0.6-0.6-2.2V5.9c0-0.8,0.2-1,0.8-1h4.8c7.5,0,14.8-1.2,15.6-1.2c0.5,0,0.5,0.3,0.5,1.6L164,33.1V71	c0,7.4-0.3,12.3,0.1,20.4l8,0.3c0.7,0,1.1,0,1.1,1v2.9c0,1.4-0.4,1.8-1.1,1.8h-29.3c-0.1,0-0.3,0-0.4,0c-0.1,0-0.2,0-0.3,0h-36	c-2.3,0-5.2,0.1-7.7-0.2c-2.5,0.1-4.5,0.4-5.4,0.4c-0.8,0-0.9-0.1-1-1.4l-0.1-7.6c-4.9,5.3-9.9,11-17.4,11S62.3,92,62.3,83.2	C62.3,79.7,63.6,75.2,66.3,72.1z M26.4,57v34.7c8.2,1,13.5,0.3,17.6-4.7c2.9-3.5,4.2-7.8,4.2-12.1C48.1,64.8,43.1,57,32.8,57H26.4	z M26.4,21.4v30h5c7.9,0,13.5-5.4,13.5-15.5C45,25.2,39.7,17.9,26.4,21.4z M11.8,75.8V38.3c0-3.7,0.3-13.6-2-16.3	c-1.5-1.9-5.1-1.5-8.6-1.5c-0.7,0-1.2-0.9-1.2-1.6v-2.7C0,15.1,0.6,15,1.2,15H40c12,0,19.5,8.9,19.5,18.7	c0,12.2-6.9,17.8-17.3,19.7v0.3c13.6,1.4,20.6,9.2,20.6,21.3c0,13.7-10.5,22.3-23.2,22.3H1.1c-0.8,0-1.1,0-1.1-0.8v-3.2	c0-1.3,0.2-1.6,1.5-1.6c3.8,0,6.7,0.2,8.3-1.6C11.4,88.3,11.8,84,11.8,75.8z"/><path fill="#222222" d="M186.2,30c2.1,0,3.9-2.3,3.9-3.5v-4.2c-4.2,0.1-6.8,1.8-6.8,4.5C183.4,28.5,184.4,30,186.2,30 M179.7,24	c1.7-1.7,4.8-3.3,10.4-3.7c0.1-3.3-0.9-5.6-4.2-5.6c-2.1,0-3.8,1.1-4.7,2.9c-0.2,0.5-0.3,0.5-0.5,0.5l-1-0.4	c-0.2,0-0.2-0.2-0.1-0.6c1.1-2.6,3.9-5.1,9-5.1c3.6,0,7.1,1.6,7.1,6.3l-0.2,7.6c0,1.3,0,2.9,0.2,4.2c0,0.3,0.3,0.6,1.3,0.6h1.7	c0.7,0-0.1,1.9-0.1,1.9h-2.9c-1,0-2.1,0.1-3.1-0.1c-1,0-1.8,0.1-2.2,0.1c-0.3,0-0.4,0-0.4-0.5v-2.6c-2,1.8-4,3.8-7,3.8	s-4.9-2.6-4.9-5.6C178.1,26.6,178.6,25.1,179.7,24z"/><path fill="#222222" d="M302,21.1c0,7.6,2.5,9.8,5.4,9.8c3.3,0,5.5-2.6,5.5-8.1c0-5.6-1.7-9.3-5.6-9.3	C303.8,13.5,302,16.7,302,21.1 M307.1,32.9c-6.6,0-11-4.5-11-10.1c0-5.2,4-11.2,11.8-11.2c6.9,0,10.9,5.1,10.9,9.9	C318.8,27.5,314.1,32.9,307.1,32.9z"/><path fill="#222222" d="M221.3,17.5v7.4c0,1.9,0,3.9,0.1,5.7c0.7,0,2,0.1,2.2,0.1h0.5c0.5,0,0.5,0.1,0.5,0.3v0.9	c0,0.7-0.1,0.7-0.4,0.7h-11c-0.3,0-0.3-0.1-0.3-0.5v-0.8c0-0.4,0-0.6,0.3-0.6c0.8,0,1.5-0.1,2-0.6c0.7-0.8,0.7-4.1,0.7-5.7v-2.3	c0-2,0-4.3-1.2-5.5c-0.6-0.7-1.5-1.1-2.6-1.1c-1.3,0-3,1-3.9,2.4c-0.2,0.2-0.4,3-0.4,4.9v3.5c0,1.7,0.1,2.9,0.2,4.3	c0.6,0.1,1.4,0.1,1.9,0.2h0.5c0.3,0,0.3,0.1,0.3,0.5v0.9c0,0.5,0,0.5-0.2,0.5h-10.6c-0.5,0-0.6,0-0.6-0.5v-1c0-0.3,0-0.4,0.4-0.4	c0.9,0,1.6-0.2,2-0.5c0.7-0.7,0.8-3.3,0.8-4.8v-4.3c0-1.4,0.1-5.5-0.4-5.9c-0.3-0.3-1-0.4-1.6-0.4h-0.6c-0.2,0-0.3-0.1-0.3-0.5v-1	c0-0.3,0-0.4,0.3-0.4h0.8c1.6,0,3.3-0.1,4.6,0.1c1.3,0,2.3-0.1,2.4-0.1c0.2,0,0.3,0,0.3,0.3v2.6c2.3-2.5,5-3.7,7.3-3.7	C218.6,12,221.3,13.6,221.3,17.5"/><path fill="#222222" d="M361.2,13.5c-2-0.1-3.9,1.9-4.3,5h7.1c0.2,0,0.4-0.3,0.4-1C364.5,14.8,362.7,13.5,361.2,13.5 M368.9,26.9	l0.8,0.4c0.3,0.1,0.3,0.1-0.1,0.8c-1.8,3-5.3,4.8-8.8,4.8c-5.5,0-9.8-4.5-9.8-9.7c0-7.2,5.4-11.6,10.8-11.6c4.2,0,8.6,2.7,8.6,7.2	c0,1.6-0.3,1.7-0.7,1.7h-13c-0.6,5.5,2.5,9.1,6.7,9.1c2,0,3.9-1,5-2.4C368.7,26.8,368.7,26.8,368.9,26.9z"/><path fill="#222222" d="M328.4,33.6L321,17.7c-0.4-1-1.5-3-2.2-3.7c-1.3-1.5-1.8-0.2-1.8-1.1v-1.2c0-0.3,0-0.3,0.4-0.3h10.3	c0.4,0,0.6,0,0.6,0.5v1c0,0.3-0.2,0.5-0.7,0.5c-1,0-1.9,0.1-1.9,1.1c0,0.6,0.8,2.8,1.4,4l4.2,9l3.3-8.1c0.4-1,1.6-4.2,1.6-4.6	c0-1.1-1.5-1.3-2.1-1.3h-0.8c-0.2,0-0.3-0.1-0.3-0.5v-1c0-0.4,0.1-0.5,0.3-0.5h7.3c0.2,0,0.4,0.1,0.4,0.3v1.4	c0,0.4-0.5-0.3-1.3,0.7c-1.1,1.3-3.7,7.1-4.8,9.7l-4.8,10.3c-1.5,3.6-2.7,6.6-4.5,8.6c-1.8,2.1-3.5,2.6-5.3,2.6h-1.8	c-0.9,0-1.1-0.1-1.2-1.2l-0.1-5.5c0-0.3,0-0.4,0.2-0.4h1c0.2,0,0.3,0.7,0.7,1.8c0.2,0.8,0.3,1.3,1.9,1.3	C325.6,41.1,326.3,38.2,328.4,33.6"/><path fill="#222222" d="M297.8,30.9L297.8,30.9L297.8,30.9C297.8,30.9,298,30.9,297.8,30.9 M254.4,31.4c0-0.2,0.1-0.4,0.4-0.4	c0.9,0,2.5,0.1,3.1-0.6c0.5-0.5,0.9-4.1,1.1-5.9l0.8-10.9c0.2-2.3,0.4-5.9-0.1-6.4c-0.7-0.7-1.6-0.7-2.5-0.7	c-0.5,0-0.6-0.1-0.6-0.6v-1c0-0.3,0.1-0.3,0.3-0.3h9.4c0.6,0,0.5,0.4,1,1.9c1.8,4.2,7.6,15.3,9.5,18.6l9.5-18.4	c0.7-1.9,0.6-2,0.9-2h9.1c0.2,0,0.2,0,0.2,0.2V6c0,0.4,0,0.6-0.3,0.6c-1.2,0-2.4,0.1-2.8,0.5c-0.5,0.4-0.3,3.4-0.2,5.2l0.7,10.9	c0.1,2.2,0.4,6.5,1,7.1s1.7,0.6,2.9,0.6l0.5,1.6c0,0.3-0.2,0.4-0.5,0.4h-13.7c-0.5,0-0.8,0-0.8-0.4v-0.9c0-0.4,0.1-0.6,0.7-0.6	c0.8,0,2.9,0,3.7-0.7c0.8-0.7,0.4-4,0.2-7l-0.6-13.8h-0.1c-2.3,4.1-9,17.2-11.2,22c-0.4,1.1-0.4,1.5-0.8,1.5h-0.8	c-0.5,0-0.4-0.7-0.8-1.8c-2.4-4.9-8.1-16.5-11.2-21.7h-0.1l-0.6,13.3c-0.2,3-0.2,7.1,0.4,7.6c0.5,0.4,2.4,0.6,3.5,0.6	c0.4,0,0.6,0.1,0.6,0.6v0.9c0,0.4-0.2,0.4-0.5,0.4h-10.8c-0.2,0-0.4-0.1-0.4-0.4v-1.1L254.4,31.4L254.4,31.4z"/><path fill="#222222" d="M235.3,29.3c2.5,0,4.4-2.2,4.4-4.2v-8.2c-0.7-1.4-2.2-3.6-5-3.6c-3,0-5.8,2.5-5.8,7.8	C228.9,25.8,231.3,29.3,235.3,29.3 M239.7,12V6.9c0-1.2,0-3.5-0.6-4.1c-0.3-0.3-1.1-0.5-1.8-0.5h-0.5c-0.3,0-0.3-0.1-0.3-0.4V1	c0-0.5,0.1-0.7,0.4-0.7h2.3c3,0,5.5-0.3,5.8-0.3c0.3,0,0.3,0.1,0.3,0.3c0,0.4-0.2,3.1-0.2,6.5v15.5c0,1.1,0,5.6,0.5,7.7h2.4	c0.3,0,0.5,0.1,0.5,0.5v1.1c0,0.4-0.2,0.4-0.8,0.4h-2.4c-0.7,0-1.9,0.1-3,0.6c-1.1,0.1-2,0.2-2.2,0.2c-0.1,0-0.2-0.1-0.2-0.5v-3.6	c-2.6,2.9-5.3,4-7.5,4c-7,0-9.4-5.9-9.4-9.5c0-3.5,1.3-6.3,3.8-8.5c1.5-1.3,3.8-3.3,8.5-3.3C237.4,11.3,238.8,11.7,239.7,12z"/><path fill="#222222" d="M339.2,30.9h0.4c0.8,0,1.5-0.1,2-0.6c0.8-0.8,1-6.8,1-9.1V10.9c0-3.3-0.2-6.7-0.8-7.3	c-0.2-0.2-0.8-0.4-1.7-0.4h-0.5c-0.2,0-0.2-0.2-0.2-0.7V1.6c0-0.3,0.1-0.3,0.3-0.3h1.9c3.1,0,6-0.4,6.3-0.4c0.2,0,0.2,0.1,0.2,0.5	c0,1.2-0.2,5.1-0.2,9.5v13c0,2.5-0.1,4.2,0,7l3.2,0.1h0.1l0.3,1.5c0,0.3-0.2,0.4-0.4,0.4h-11.9c-0.4,0-0.4-0.1-0.4-0.5v-0.9	C339,31.2,339,30.9,339.2,30.9"/></g></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/weather"  title="Weather" >Weather</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/people"  title="People" >People</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/whats-on/entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=505"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9030324&amp;d=/2.11988/2.39297';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Air Waves Portrush ready to dazzle with world famous aviation attractions</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Pictured launching this year's Air Waves Portrush line-up is The Deputy Mayor of Causeway Coast and Glens Borough Council, Alderman Sharon McKillop and budding young pilots from Portrush Sorley Jeiger (6), Jessie Cleland (5) and Lucas Cleland (7)." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymoneytimes.co.uk/webimage/1.9030322.1565599846!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Pictured launching this year's Air Waves Portrush line-up is The Deputy Mayor of Causeway Coast and Glens Borough Council, Alderman Sharon McKillop and budding young pilots from Portrush Sorley Jeiger (6), Jessie Cleland (5) and Lucas Cleland (7)." />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Pictured launching this year's Air Waves Portrush line-up is The Deputy Mayor of Causeway Coast and Glens Borough Council, Alderman Sharon McKillop and budding young pilots from Portrush Sorley Jeiger (6), Jessie Cleland (5) and Lucas Cleland (7).
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                                <!-- Article Byline -->
				<div class="article-meta__byline article-meta__byline--with-image">
		        		            <div class="article-meta__byline-image-container">
		            		                <a href="https://www.ballymoneytimes.co.uk/author/Una.Culkin1">
		                    <img  class="article-meta__byline-image" src="https://images-i.jpimedia.uk/imagefetch/w_520,h_520,c_scale/http://editorial.jpress.co.uk/web/AuthorBio/Images/1756/profile.png"/>
		                </a>
		            		            </div>
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Una Culkin" rel="author">
		                		                    <a href="https://www.ballymoneytimes.co.uk/author/Una.Culkin1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Una Culkin</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:Una.culkin@jpimedia.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Monday 12 August 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">09:50</span>

		            		                <span class="article-meta__timestamp-date">Monday 12 August 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=505"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=505"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ballymoneytimes.co.uk%2Fnews%2Fair-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.ballymoneytimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Air+Waves+Portrush+ready+to+dazzle+with+world+famous+aviation+attractions&url=https%3A%2F%2Fwww.ballymoneytimes.co.uk%2Fnews%2Fair-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Air Waves Portrush ready to dazzle with world famous aviation attractions"
	data-share-link="https://www.ballymoneytimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Air Waves Portrush ready to dazzle with world famous aviation attractions&body=https://www.ballymoneytimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Air Waves Portrush ready to dazzle with world famous aviation attractions"
	data-email-body="https://www.ballymoneytimes.co.uk/news/air-waves-portrush-ready-to-dazzle-with-world-famous-aviation-attractions-1-9030324">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9030324)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>The fast and furious P-47-D Thunderbolt American fighter will be the star attraction at this year&#8217;s Air Waves Portush as Causeway Coast and Glens Borough Council announce a dazzling line-up of world-famous aviation attractions.</p></h3>

                <p>The legendary P-47-D Thunderbolt - affectionally known as the Mighty ‘Jug’ – will wow spectators with a thrilling show of power and sound as it makes its first ever appearance at the largest airshow on the island of Ireland.</p><div class="p402_hide">    
<div id="1.9030323-0">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="The fast and furious P-47-D Thunderbolt American fighter will be the star attraction at this year's Air Waves Portush." title="The fast and furious P-47-D Thunderbolt American fighter will be the star attraction at this year's Air Waves Portush." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymoneytimes.co.uk/webimage/1.9030323.1565599849!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">The fast and furious P-47-D Thunderbolt American fighter will be the star attraction at this year's Air Waves Portush.</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Air Waves Portrush, supported by Tourism NI, will showcase an array of world-class aircraft for two days of thrilling flying and a host of land-based family entertainment on Saturday, August 31 and Sunday, September 1.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Looking forward to the weekend, The Deputy Mayor of Causeway Coast and Glens Borough Council, Alderman Sharon McKillop, said: “Portrush and the wider Causeway Coast and Glens area is enjoying a stand out summer season following the huge success of The Open. On the back of that, Air Waves Portrush is set to be another unmissable action-packed event.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>“We are anticipating large number of spectators from Northern Ireland and beyond will attend the two-day show, which takes place against the stunning backdrop of East Strand beach. With an array of air and ground displays to watch and explore, Air Waves Portrush remains a stand-out element of our annual events portfolio and I would encourage everyone to take this opportunity to enjoy some fantastic aviation entertainment in this unique location.”</p><p>Joining the P-47-D Thunderbolt in the stellar line-up for this year’s show will include unique daredevil manoeuvres from both the Global Stars and Team Raven. The AeroSuperBatics Wing Walkers will also perform their breath-taking aerial gymnastics routine.</p><p>The RAF BBMF Douglas Dakota and The RAF Tucano T1 will give a vintage showcase of low-level fly-bys as they commemorate the Battle of Britain. The Consolidated Catalina flying boat will also make a welcome return to Portrush with its vintage exhibition of graceful flying.</p><p>The Irish AirCorps CASA Maritime aircraft will perform a series of dramatic flypasts and the Irish Coast Guard will demonstrate its search and rescue capabilities over the Atlantic Ocean.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Other aerial highlights over the two days will be Vietnam veterans Huey and Loach, Calidus Autogyro, OV-10B Bronco, Yakovlev Yak-3, Wild Geese Parachute team and the Ulster Gliding Club.</p><p>On the ground, visitors can enjoy live music, street entertainment, fun zone, Motor Village and the Naturally North Coast and Glens Artisan Market each day from 11am.</p><p>The Ulster Aviation Society and the Ulster Military Vehicle Club will also display their collections of vintage flying machines and vehicles.</p><p>The STEM Village, sponsored by Matrix NI, will bring together a range of employers and education providers to showcase career opportunities in Science, Technology, Engineering and Maths.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>There will also be a stunning pyrotechnic aerial display in Portstewart by The Global Stars on the Saturday evening that will also include a packed programme of family entertainment, live music and a magnificent seafront fireworks display.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ryeandbattleobserver.co.uk/webimage/1.9029159.1565375820!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="An artist's impression of the hotel" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ryeandbattleobserver.co.uk/webimage/1.9029159.1565375820!/image/image.jpg" class="teaser__image" alt="An artist's impression of the hotel" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.ballymoneytimes.co.uk/business/jim-allister-wins-challenge-over-20m-north-coast-hotel-1-9029160" class="article-suggested-teaser__heading js-ellipsize">
                        Jim Allister wins challenge over £20m north coast hotel
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.ballymoneytimes.co.uk/business/jim-allister-wins-challenge-over-20m-north-coast-hotel-1-9029160" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "BALM | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "BALM | Article Teaser";
        </script>
</div><p>For more information on Air Waves Portrush visit www.airwavesportrush.co.uk or search for Air Waves Portrush on Facebook and Twitter.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/ballymoney.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="ballymoney.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=505"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=505"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Four fabulous days ahead at Lammas Fair
				</h3>
			</div>
			<a href="https://www.ballymoneytimes.co.uk/news/four-fabulous-days-ahead-at-lammas-fair-1-9025729" class="trending-stories-card__link-primary" title="Four fabulous days ahead at Lammas Fair">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						ADVERTORIAL: Water&rsquo;s Edge Wellbeing Centre officially opens
				</h3>
			</div>
			<a href="https://www.ballymoneytimes.co.uk/lifestyle/advertorial-water-s-edge-wellbeing-centre-officially-opens-1-9025921" class="trending-stories-card__link-primary" title="ADVERTORIAL: Water&rsquo;s Edge Wellbeing Centre officially opens">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						These are the faces of the UK's most wanted fugitives still on the run
				</h3>
			</div>
			<a href="https://www.ballymoneytimes.co.uk/news/crime/these-are-the-faces-of-the-uk-s-most-wanted-fugitives-still-on-the-run-1-9019219" class="trending-stories-card__link-primary" title="These are the faces of the UK's most wanted fugitives still on the run">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Ballymoney&rsquo;s Simon is USA bound
				</h3>
			</div>
			<a href="https://www.ballymoneytimes.co.uk/education/ballymoney-s-simon-is-usa-bound-1-7517110" class="trending-stories-card__link-primary" title="Ballymoney&rsquo;s Simon is USA bound">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						50th anniversary Youth People&rsquo;s Awards celebration at KRD
				</h3>
			</div>
			<a href="https://www.ballymoneytimes.co.uk/news/50th-anniversary-youth-people-s-awards-celebration-at-krd-1-6463957" class="trending-stories-card__link-primary" title="50th anniversary Youth People&rsquo;s Awards celebration at KRD">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=505"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=505"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-BALLMOYLTIME-11237124";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=505"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=505"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/ballymoney.times" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/BMoney_Times" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Ballymoney and Moyle Times">More from Ballymoney and Moyle Times</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymoneytimes.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://mortonsnewspapers.newsprints.co.uk/banr/BALM"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymoneytimes.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.ballymoneytimes.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymoneytimes.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/events"  title="Events" >Events</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymoneytimes.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?utm_source=ballymoney-moyle-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=ballymoneytimes.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?utm_source=ballymoney-moyle-times&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/BYT"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=505"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>